Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Links within e-mails will not connect

  • 8 replies
  • 6 have this problem
  • 104 views
  • Last reply by bobl2

more options

I use Gmail. In the last few days no link within an e-mail will load, including links to this support forum. If I click it, a new tab opens, but the page remains blank. Is this related to FF 39? Is it possible to go back to previous version that works?

Ed LeRoy

Chosen solution

eleroy44 said

Disabling one Adobe PDF automatically disables the other.

Type about:plugins<enter> in the address bar. Now search for the plug-in.

Example; Adobe Acrobat File: nppdf32.dll,nppdf32.dll Path: C:\Program Files (x86)\Adobe\Reader 11.0\Reader\browser\nppdf32.dll,C:\Program Files (x86)\Adobe\Reader 11.0\Reader\AIR\nppdf32.dll Version: 11.0.9.29 State: Enabled Adobe PDF Plug-In For Firefox and Netscape 11.0.9

This will show you the path to that program. Copy the Path Only. Also note the name of the file, and remember it. Now Close Firefox. Open your file browser and paste the path in the address bar. Find the file, and delete it. Now you can restart Firefox. Warning ! Remember to delete the right program.

Read this answer in context 👍 1

All Replies (8)

more options

Separate Issue; Your System Details shows;

Installed Plug-ins

Adobe PDF Plug-In For Firefox and Netscape 15.7.20033 Adobe PDF Plug-In For Firefox and Netscape "9.5.5"
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

more options

"Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer."

Starting Firefox in Safe mode eliminated the problem. The links worked. However, when I access the Plug-ins, there is no way (that I can see) to eliminate anything. I can only disable. Disabling one Adobe PDF automatically disables the other. It's not possible to disable one or the other. There seems to be no option to delete. Maybe I'm missing something.

Ed LeRoy

more options

I tried uninstalling the latest version of Adobe Acrobat Reader, which was installed a few days ago. That had no effect. Links are still inactive. It's a puzzlement.

Ed LeRoy

more options

Chosen Solution

eleroy44 said

Disabling one Adobe PDF automatically disables the other.

Type about:plugins<enter> in the address bar. Now search for the plug-in.

Example; Adobe Acrobat File: nppdf32.dll,nppdf32.dll Path: C:\Program Files (x86)\Adobe\Reader 11.0\Reader\browser\nppdf32.dll,C:\Program Files (x86)\Adobe\Reader 11.0\Reader\AIR\nppdf32.dll Version: 11.0.9.29 State: Enabled Adobe PDF Plug-In For Firefox and Netscape 11.0.9

This will show you the path to that program. Copy the Path Only. Also note the name of the file, and remember it. Now Close Firefox. Open your file browser and paste the path in the address bar. Find the file, and delete it. Now you can restart Firefox. Warning ! Remember to delete the right program.

more options

eleroy44 said

Starting Firefox in Safe mode eliminated the problem. The links worked.

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

more options

The suggestion to go to my Extensions is what did the trick. Thank you. When I disabled WOT 20150421 (Web of Trust), all links began launching. I went back and removed the sucker.

Ed LeRoy

more options

Good to hear. Contact their support and ask questions.

more options

Disabling Amazon Assistant for Firefox fixed it for me.