Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

WIN 8.1, when windows starts firefox opens on the MSN page, how to stop?

  • 2 replies
  • 1 has this problem
  • 15 views
  • Last reply by Alex

more options

Each time I start my PC (Lenovo Helix, running WIN 8.1) it opens firefox (or the browser that is set as default) at the MSN page. It was also logging into my windows account but I turned off the MS account sign in assistant service and that fixed that however I cannot find the command or service that is starting my browser, any one have thoughts on what is causing this? Appreciate any help Alex.

All Replies (2)

more options

Hi, try SearchReset which will reset your home page etc., to default.

if that doesn't work, it may be that it is being changed by malware, so try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one. Windows 8 has antivirus built-in already.

Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us!

more options

Thanks for the suggestions, regrettably the problem still exists. My homepage has not changed and there is no malware identified. What is happening appears to be a valid windows function that I do not know how to disable or turn off. It only happens on initial boot, it does not happen when "awakening" from a sleep condition. As I indicated on my first note it was also signing into my MS accounts but I was able to disable that by turning off the MS account sign in assistant in services, no such luck with stopping the auto launch of the browser. There is no browser entry in services or start up menu so I am stumped. I my have to accept it happening.