X
Tap here to go to the mobile version of the site.

Support Forum

Vine.co won't load in Firefox

Posted

I'm using Windows 7 64-bit, latest version of Firefox.

www.vine.co won't load, it just shows this loading circle you can see in the attached file, forever. The website loads just fine in other browsers.

I've tried to load the website with different profiles, safe mode and even in a different PC. The result is the same.

The strange thing is that I'm able to see embedded vines in sites like Twitter, but if I click the "View on the web" link, it won't load.

Please help me.

I'm using Windows 7 64-bit, latest version of Firefox. www.vine.co won't load, it just shows this loading circle you can see in the attached file, forever. The website loads just fine in other browsers. I've tried to load the website with different profiles, safe mode and even in a different PC. The result is the same. The strange thing is that I'm able to see embedded vines in sites like Twitter, but if I click the "View on the web" link, it won't load. Please help me.
Attached screenshots

Chosen solution

Thanks for your help. I've updated the flash plugin to its latest version and now the website is loading correctly.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Foxit Reader Plug-In For Firefox and Netscape
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Shockwave Flash 17.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.3.153
  • Unity Player 5.0.0f4
  • Windows Activation Technologies Plugin for Mozilla

Application

  • Firefox 38.0.5
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
  • Support URL: https://support.mozilla.org/1/firefox/38.0.5/WINNT/en-GB/

Extensions

  • Adblock Plus 2.6.9.1-signed ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Evernote Web Clipper 6.0.15.1-signed ({E0B8C461-F8FB-49b4-8373-FE32E9252800})
  • NewScrollbars (aka NoiaScrollbars) 1.2.2.1-signed (NoiaScrollbars@ArisT2_Noia4dev)
  • ProfileSwitcher 1.7.2 ({fa8476cf-a98c-4e08-99b4-65a69cb4b7d4})
  • RoboForm Toolbar for Firefox 7.9.7.5 ({22119944-ED35-4ab1-910B-E619EA06A115})
  • Spanish (Venezuela) spell check dictionary 1.1.17 (es-ve@dictionaries.addons.mozilla.org)
  • Status-4-Evar 2015.02.06.23.1-signed (status4evar@caligonstudios.com)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD RADEON HD 6450
  • adapterDescription2:
  • adapterDeviceID: 0x6779
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: R ClearType Level: 50 Enhanced Contrast: 200
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17292
  • driverDate: 11-20-2014
  • driverDate2:
  • driverVersion: 14.501.1003.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (AMD RADEON HD 6450 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
guigs 1072 solutions 11697 answers

Please update your plugins to the latest version. Check to make sure you are up to date:

If you see any issues also see:

Please update your plugins to the latest version. Check to make sure you are up to date: *[https://www.mozilla.org/en-US/plugincheck/] If you see any issues also see: *[[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]]
cor-el
  • Top 10 Contributor
  • Moderator
17541 solutions 158604 answers

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Chosen Solution

Thanks for your help. I've updated the flash plugin to its latest version and now the website is loading correctly.

Thanks for your help. I've updated the flash plugin to its latest version and now the website is loading correctly.