Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

This thread was closed and archived. Please ask a new question if you need help.

How do I keep the spellchecker language from changing all the time?

  • 1 reply
  • 1 has this problem
  • 20 views
  • Last reply by John99

more options

Closing as a duplicate of


Hello,

I cannot find a solution anywhere in the support forums or by searching the web. The default language on my spellchecker keeps changing...all the time. I've tried many things, and nothing works. One person tried to help but stopped helping after a point. Here is my problem in detail: https://support.mozilla.org/en-US/questions/1064549

Why is this so hard, and why can no one seem to know what the problem is?  :(

Please help! How do I fix this? Thank you!

Brandon

Modified by John99

All Replies (1)

more options

Closing as a duplicate of


FYI I also see apparently the same or a very problem.

I am currently using a Cannonical build of Fx 38 presumably en-US I have other languages available including English (United Kingdom)

Even within this text area my language as used and shown on right click will revert unpredictably back to en-us . The flip is not just at Firefox Restart it may not even require change of tab or reloading the tab. It has flipped part way through typing this message.

I have made no attempt to troubleshoot this issue. I have not checked with other languages. I currently have

  1. https://addons.mozilla.org/firefox/addon/english-gb-language-pack/
  2. https://addons.mozilla.org/en-US/firefox/addon/english-south-african-language/

installed. I will uninstall the 2nd one listed above, see if that makes a difference


Test: favourite favorite This is relatively recent, and only a minor irritation