X
Tap here to go to the mobile version of the site.

Support Forum

I can't log in to Gmail with firefox

Posted

I am having a problem loggin in to Gmail with Firefox. - I can type my login and sometimes, it just sits there after I hit the next button. Sometimes, it will go to the next screen and ask for my password...but then after clicking on that sign on button, it won't go anywhere. I've tried uninstalling Firefox and reinstalling it and nothing changes.

I can successfully log in to gmail using internet explorer with no problems. And once in a while, I can log into Gmail using Firefox - but usually it won't let me. This is a new problem that only started in the last ten days or so. My Firefox is on version 38.0.5. and I'm using Windows 8.

I am having a problem loggin in to Gmail with Firefox. - I can type my login and sometimes, it just sits there after I hit the next button. Sometimes, it will go to the next screen and ask for my password...but then after clicking on that sign on button, it won't go anywhere. I've tried uninstalling Firefox and reinstalling it and nothing changes. I can successfully log in to gmail using internet explorer with no problems. And once in a while, I can log into Gmail using Firefox - but usually it won't let me. This is a new problem that only started in the last ten days or so. My Firefox is on version 38.0.5. and I'm using Windows 8.

Additional System Details

Installed Plug-ins

  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Plug-in for Workspace Webmail
  • Yahoo Application State Plugin version 1.0.0.7

Application

  • Firefox 38.0.5
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
  • Support URL: https://support.mozilla.org/1/firefox/38.0.5/WINNT/en-US/

Extensions

  • AdBlock for Gmail™ 0.1.0.1-signed (jid1-dswFGkUjb2SIHv@jetpack)
  • Download Manager (S3) 3.11.1-signed (s3download@statusbar)
  • Skype Click to Call 7.4.0.9058 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Inactive)
  • WBE Paste 1.3 (wbepaste@starfield) (Inactive)
  • Yahoo! Toolbar 3.2.11.20150226051211 ({635abd67-4fe9-1b23-4f01-e679fa7484c1}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics Family
  • adapterDescription2:
  • adapterDeviceID: 0x0a16
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 06511028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.17795
  • driverDate: 1-22-2014
  • driverDate2:
  • driverVersion: 10.18.10.3412
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Family Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: Yes
FredMcD
  • Top 10 Contributor
4246 solutions 59401 answers

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.