X
Tap here to go to the mobile version of the site.

Support Forum

How can I turn off Never Ending page?

Posted

It jumps around and I have scroll down to get to point I was at.

It jumps around and I have scroll down to get to point I was at.

Chosen solution

guigs2 said

In Firefox Settings look under "General"

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select General.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.11
  • Facebook Video Calling Plugin
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • The plugin allows you to have a better experience with Microsoft Lync
  • LastPass Plugin
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • PDF Architect 2
  • Shockwave Flash 17.0 r0
  • 5.1.40416.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0

More Information

guigs 1072 solutions 11697 answers

In Firefox Settings look under "General", if you disable smooth scrolling, does this give a bit more control when you try to scroll on the never ending page?

Some sites are designed this way, if you also provide an example url, I would be happy to further investigate.

In Firefox Settings look under "General", if you disable smooth scrolling, does this give a bit more control when you try to scroll on the never ending page? Some sites are designed this way, if you also provide an example url, I would be happy to further investigate.
FredMcD
  • Top 10 Contributor
4254 solutions 59579 answers

Chosen Solution

guigs2 said

In Firefox Settings look under "General"

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select General.

''guigs2 [[#answer-738827|said]]'' <blockquote> In Firefox Settings look under "General" </blockquote> Type '''about:preferences#advanced'''<enter> in the address bar. Under '''Advanced,''' Select '''General.'''