X
Tap here to go to the mobile version of the site.

Support Forum

can't get rid of searching.com .Has taken control of my search engines

Posted

I have to go to Chrome to use search engine,cannot use a search on Firefox. I've deleted all I can find that would have to do with this.

I have to go to Chrome to use search engine,cannot use a search on Firefox. I've deleted all I can find that would have to do with this.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.7.20033
  • Amazon MP3 Downloader Plugin 1.0.18
  • DIRECTV Player Plugin
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • McAfee MSC FF plugin DLL
  • McAfee Virtual Technician plugin for Mozilla (Gecko Version: 1.8b1)
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • npapicomadapter
  • Picasa plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 12.0 r0
  • Shockwave Flash 17.0 r0
  • Shockwave Flash 11.6 r602
  • Shockwave Flash 13.0 r0
  • Shockwave Flash 11.8 r800
  • Shockwave Flash 14.0 r0
  • Shockwave Flash 16.0 r0
  • Shockwave Flash 11.7 r700
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.7.157
  • 5.1.40416.0
  • Unity Player 4.5.5f1
  • VLC media player Web Plugin
  • WildTangent Games App V2 Presence Detector
  • NPWLPG
  • iTunes Detector Plug-in

Application

  • Firefox 38.0.5
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
  • Support URL: https://support.mozilla.org/1/firefox/38.0.5/WINNT/en-US/

Extensions

  • Dashlane 3.2.6.86232 ({442718d9-475e-452a-b3e1-fb1ee16b8e9f})
  • Logitech SetPoint 6.5 ({F003DA68-8256-4b37-A6C4-350FA04494DF})
  • McAfee Security Scan Plus 1.0 ({e4f94d1e-2f53-401e-8885-681602c0ddd8})
  • MediaPlayer 3.3.2 (jid1-gwOhHRRpNvLcnw@jetpack)
  • SearchReset 0.3.1-signed (searchreset@gavinsharp.com)
  • GetLucky! 1.0.5 (nnhgiakjpfnlebaiohamofealpojgjeg@ancho.salsitasoft.com) (Inactive)
  • McAfee SiteAdvisor 3.7.2 ({4ED1F68A-5463-4931-9384-8FFF5ED91D92}) (Inactive)
  • Skype Click to Call 6.13.0.13771 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon HD 7570
  • adapterDescription2:
  • adapterDeviceID: 0x675d
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 2b221028
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 50
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17292
  • driverDate: 8-30-2013
  • driverDate2:
  • driverVersion: 13.152.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 7570 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
Shahriar Turjoe 15 solutions 70 answers

judithgreen said

I have to go to Chrome to use search engine,cannot use a search on Firefox. I've deleted all I can find that would have to do with this.

It sounds like you have a third party program that has taken over your search engine, home page, and/or the default new tab page. Fortunately, this can be remedied easily:

  1. Click the menu button New Fx Menu and choose Add-ons.
  2. In the Add-ons Manager tab, select the Extensions panel.
  3. Select the toolbar you wish to remove.
  4. Click the Remove button.
  5. Click "Restart now" if it pops up. Your tabs will be saved and restored after the restart.

After Firefox restarts, install the Search Reset Tool. This will remove the rest of the traces of this program from your Firefox.

For further information, please read Remove a toolbar that has taken over your Firefox search or home page.

""otherwise if you have to change your default search engine manually do this:""

You can choose from different search providers such as Google, Yahoo or Bing when you search the Internet using Firefox. For more information, see the article Search the Web on Firefox.

If you want to change the default search engine that Firefox uses,

In Firefox 33 or below:

  1. Move the mouse cursor inside the search box at the top right of the Firefox window and click the down arrow next to the provider's logo.
  2. If you would like to select another search engine, simply pick the engine from the dropdown list.

If you also want to change the order of the search engines, do this:

  1. From the dropdown list, select Manage Search Engines....
  2. In the upcoming window, you have all your search engines listed. To change the order, simply click one search engine and then select Move up or Move down from the buttons on the right side in order to change the order of the search engines.

Starting in Firefox 34:
Note: The following may not apply to localized versions of Firefox.

Use one of these methods to change the default search engine:

  • Click the menu button New Fx Menu and choose Options on Windows or Preferences on Mac or Linux, then select the Search settings panel.
  • Click on the magnifying glass icon in the Search bar, then click on Change Search Settings, as shown here:
search prefs 34

In the Search settings panel that opens, select a different search engine from the drop-down menu (see this screenshot).

Let us know if this helps!

''judithgreen [[#question-1065711|said]]'' <blockquote> I have to go to Chrome to use search engine,cannot use a search on Firefox. I've deleted all I can find that would have to do with this. </blockquote> It sounds like you have a third party program that has taken over your search engine, home page, and/or the default new tab page. Fortunately, this can be remedied easily: # Click the menu button [[Image:New Fx Menu]] and choose Add-ons. # In the Add-ons Manager tab, select the Extensions panel. # Select the toolbar you wish to remove. # Click the Remove button. # Click "Restart now" if it pops up. Your tabs will be saved and restored after the restart. After Firefox restarts, install the [https://addons.mozilla.org/en-US/firefox/addon/searchreset/ Search Reset Tool]. This will remove the rest of the traces of this program from your Firefox. For further information, please read [[Remove a toolbar that has taken over your Firefox search or home page]]. ""otherwise if you have to change your default search engine manually do this:"" You can choose from different search providers such as Google, Yahoo or Bing when you search the Internet using Firefox. For more information, see the article [[Search bar - add, change and manage search engines on Firefox]]. If you want to change the default search engine that Firefox uses, '''In Firefox 33 or below:''' #Move the mouse cursor inside the search box at the top right of the Firefox window and click the down arrow next to the provider's logo. #If you would like to select another search engine, simply pick the engine from the dropdown list. If you also want to change the order of the search engines, do this: #From the dropdown list, select ''Manage Search Engines...''. #In the upcoming window, you have all your search engines listed. To change the order, simply click one search engine and then select ''Move up'' or ''Move down'' from the buttons on the right side in order to change the order of the search engines. '''Starting in Firefox 34:'''<br> ''Note: The following may not apply to localized versions of Firefox.''<br> Use one of these methods to change the default search engine: * Click the menu button [[Image:New Fx Menu]] and choose '''Options''' on Windows or '''Preferences''' on Mac or Linux, then select the '''Search''' settings panel. * Click on the magnifying glass icon in the Search bar, then click on Change Search Settings, as shown here: :[[Image:search prefs 34]] In the Search settings panel that opens, select a different search engine from the drop-down menu (see [/en-US/gallery/image/20002 this screenshot]). Let us know if this helps!

Modified by Shahriar Turjoe