X
Tap here to go to the mobile version of the site.

Support Forum

Can't find where to control cookies in 38.0.5

Posted

I am running Firefox 38.0.5 and got a warning from Wordpress that I need ed to enable cookies. Unfortunately, the entire options configuration has changed and I can't find cookies anywhere and the setting is definitely no longer under Privacy. Any suggestions because everything I found on the FF site doesn't fit the current version.

I am running Firefox 38.0.5 and got a warning from Wordpress that I need ed to enable cookies. Unfortunately, the entire options configuration has changed and I can't find cookies anywhere and the setting is definitely no longer under Privacy. Any suggestions because everything I found on the FF site doesn't fit the current version.

Chosen solution

It was helpful was knowing that cookie settings ONLY show up if you select "custom history settings." Since most users would not change the default they would never see the cookie settings.

Interestingly, the auto update changed my preferences as I had private browsing on previously. I don't know which upgrade changed my settings.

Thanks for the help.

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.11
  • Citrix Online App Detector Plugin
  • Dragon NaturallySpeaking HTML Component
  • Gaaiho Doc Plugin
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NPWLPG
  • Picasa plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 17.0 r0
  • Widevine Technologies, Inc. Digital Rights Management and Video Optimization
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0

More Information

Bobby R. 9 solutions 66 answers

Hi Rowan,

Please take a look again under Tools > Options > Privacy.

B.R.
Hi Rowan, Please take a look again under Tools > Options > Privacy. B.R.

Modified by Bobby R.

cor-el
  • Top 10 Contributor
  • Moderator
16709 solutions 151138 answers

To see all History and Cookie settings, choose:

  • Options > Privacy > Firefox will: "Use custom settings for history"

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

You can also check if DOM Storage is enabled.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

To see all History and Cookie settings, choose: * Options > Privacy > Firefox will: "Use custom settings for history" *https://support.mozilla.org/kb/Options+window+-+Privacy+panel ---- Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" ---- You can also check if DOM Storage is enabled. *http://kb.mozillazine.org/dom.storage.enabled You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config

Chosen Solution

It was helpful was knowing that cookie settings ONLY show up if you select "custom history settings." Since most users would not change the default they would never see the cookie settings.

Interestingly, the auto update changed my preferences as I had private browsing on previously. I don't know which upgrade changed my settings.

Thanks for the help.

It was helpful was knowing that cookie settings ONLY show up if you select "custom history settings." Since most users would not change the default they would never see the cookie settings. Interestingly, the auto update changed my preferences as I had private browsing on previously. I don't know which upgrade changed my settings. Thanks for the help.

Modified by rowan