X
Tap here to go to the mobile version of the site.

Support Forum

i am unable to find the "hello" feature

Posted

I have no "hello" feature. I have gone to menu and checked customize, but there is no "hello" icon. I have clicked restore defaults under additional tools, but there is still no icon. I have re-updated to the latest firefox, there is no "hello" icon. How do I use this feature??

I have no "hello" feature. I have gone to menu and checked customize, but there is no "hello" icon. I have clicked restore defaults under additional tools, but there is still no icon. I have re-updated to the latest firefox, there is no "hello" icon. How do I use this feature??

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.11
  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • Shockwave Flash 17.0 r0
  • 5.1.40416.0
  • Unity Player 4.2.2f1
  • VLC media player Web Plugin
  • Winamp Application Detector
  • Yahoo Application State Plugin version 1.0.0.7

Application

  • Firefox 38.0.5
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
  • Support URL: https://support.mozilla.org/1/firefox/38.0.5/WINNT/en-US/

Extensions

  • Greasemonkey 3.2 ({e4a8a97b-f2ed-450b-b12d-ee082ba24781})
  • Skype Click to Call 7.4.0.9058 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A})
  • turkopticon 3.41.1-signed ({4324f4a6-3a89-477e-b388-6bca032df78b})
  • YouTube Enhancer Plus 3.3.6.1-signed (firefoxaddon@youtubeenhancer.com)
  • Avast Online Security 10.2.0.187 (wrc@avast.com) (Inactive)
  • OkayFreedom 1.4.13 ({DB981CCA-088E-4731-A4A2-2FE218703C0E}) (Inactive)
  • YouTube™ Flash® Player 1.3.1-signed (jid1-HAV2inXAnQPIeA@jetpack) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 4000
  • adapterDescription2:
  • adapterDeviceID: 0x0162
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17292
  • driverDate: 9-30-2014
  • driverDate2:
  • driverVersion: 10.18.10.3958
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4000 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: Yes
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
17476 solutions 157949 answers

Do loop.* prefs have the default value on the about:config page?

  • loop.enabled

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Open the Customize window and set which toolbar items to display.

  • "3-bar" Firefox menu button > Customize
  • if missing items are in the Customize palette then drag them back from the Customize window on the toolbar
  • if you do not see an item on a toolbar and in the Customize palette then click the Restore Defaults button to restore the default toolbar setup
Do loop.* prefs have the default value on the <b>about:config</b> page? *loop.enabled You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config Open the Customize window and set which toolbar items to display. *"3-bar" Firefox menu button > Customize *if missing items are in the Customize palette then drag them back from the Customize window on the toolbar *if you do not see an item on a toolbar and in the Customize palette then click the <b>Restore Defaults</b> button to restore the default toolbar setup *https://support.mozilla.org/kb/customize-firefox-controls-buttons-and-toolbars

Question owner

Well I have managed to get the "hello" icon by changing my privacy settings, as before I had it set to "never remember history". Now when I click the "hello" icon and start a conversation, a window pops up that says "something went wrong". Wonderful. Its nice to know that it gives absolutely no information about anything besides "something went wrong". Perhaps Mozilla can implement a "Fix Something" Add-On for their broken products.

Well I have managed to get the "hello" icon by changing my privacy settings, as before I had it set to "never remember history". Now when I click the "hello" icon and start a conversation, a window pops up that says "something went wrong". Wonderful. Its nice to know that it gives absolutely no information about anything besides "something went wrong". Perhaps Mozilla can implement a "Fix Something" Add-On for their broken products.
cor-el
  • Top 10 Contributor
  • Moderator
17476 solutions 157949 answers

Hello doesn't work in Private Browsing mode, so will have to refrain from using PB mode.

Hello doesn't work in Private Browsing mode, so will have to refrain from using PB mode.

Question owner

Hi, yes i am not using the private browsing mode anymore. I see the "hello" icon, but when i click on it, a small window opens and just says "something went wrong". So I am still unable to use the feature.

Hi, yes i am not using the private browsing mode anymore. I see the "hello" icon, but when i click on it, a small window opens and just says "something went wrong". So I am still unable to use the feature.

Question owner

when i click on the "hello" icon, a small window opens and just says "something went wrong". can someone please help me resolve this issue. thank you

when i click on the "hello" icon, a small window opens and just says "something went wrong". can someone please help me resolve this issue. thank you
cor-el
  • Top 10 Contributor
  • Moderator
17476 solutions 157949 answers

What are the cookie settings?

Are you allowing all cookies (hello.firefox.com)?

Try to reset loop.fxa_oauth.profile.* prefs on the about:config page.

What are the cookie settings? Are you allowing all cookies (hello.firefox.com)? Try to reset loop.fxa_oauth.profile.* prefs on the <b>about:config</b> page. *http://kb.mozillazine.org/about:config