Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how to enable frames?

  • 2 replies
  • 1 has this problem
  • 1 view
  • Last reply by jscher2000

more options

I am using Firefox 38.0.1 on my laptop and there are no frames. I checked about:config and there is no listing for Browser frames in order to enable the frames. How do I enable frames?

All Replies (2)

more options
more options

Do you mean a page that uses a traditional frameset, or a page with embedded frames (iframes)? Could you give an example of a URL that is not working for you so we can see the problem.

Also, in case you are getting pop-up windows with limited features in private browsing mode, please see this post: https://support.mozilla.org/questions/1063321#answer-731487