Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After auto-update to 38.01 - Firefox barely works.

  • 5 replies
  • 38 have this problem
  • 2696 views
  • Last reply by KrunchiePops

more options

I've retrofitted as it were 38.0 which performs in precisely the same manner, now. I have huge lag times when typing in the search field, and incredibly slow page load. IE is performing perfectly (well, as perfectly as a connection with known current ssues in this node - but that's an ISP issue). I've tried a totally fresh install of both 38.0 and 38.01 removing all traces of Firefox via run/ %appadata%, everything Firefox-related from the HD (x64 program folder etc) and I'm stumped. IE is loading a little slowly but as stated before, known issue with my connection at times. Even using Firefox functions say within the options menu is taking 7-10 seconds to bring up. A new tab is taking, again, seconds to open.

I *was* running Adblock Plus 2.6.9, BetterPrivacy 1.68, EPUBReader 1.5.0.6, Norton Toolbar 2014.7.12.14, NoScript 2.6.9.22, Self-Destructing Cookies 0.4.7, StumbleUpon 4.19 and Xmarks 4.3.6. Only the Norton Toolbar was disabled upon auto-update, which I enabled. Then I disabled every add-on which did nothing. I did try re-installing 38.01 without the full brainwipe first in case I had a corrupted file, but...well, no change, ditto with two virgin installs of 38.01 and then 38.

I've just run a full system Norton scan - just 33 tracking cookies from IE (ugh). There's not a lot I can add having acted somewhat hastily in just wiping everything - but in my defence I've always been able to fix any FF niggles/annoyances myself (not scared to go into the guts when necessary to change values sanely from authoritative sources) when they've occurred. Usually a fresh install does the trick if things start looking really bad, once or twice over the years I've had to totally purge and start afresh but this is the first time that I've had that not work at all...

I know there's probably nothing anybody can suggest especially but I'm hoping!

Chosen solution

thanks for following up - can you try it with this driver directly from nvidia for your GeForce 8400M G graphics card: http://www.geforce.com/drivers/results/82468

Read this answer in context 👍 1

All Replies (5)

more options

hello, you are probably lacking a right graphics driver for your system. could you go to the firefox menu ≡ > help ? > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum? this might give us a clue what is going on... thank you

more options

{

 "application": {
   "name": "Firefox",
   "version": "38.0.1",
   "buildID": "20150513174244",
   "userAgent": "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0",
   "updateChannel": "release",
   "supportURL": "https://support.mozilla.org/1/firefox/38.0.1/WINNT/en-US/",
   "numTotalWindows": 1,
   "numRemoteWindows": 0,
   "remoteAutoStart": false
 },
 "crashes": {
   "submitted": [],
   "pending": 0
 },
 "modifiedPreferences": {
   "browser.cache.disk.smart_size.first_run": false,
   "browser.cache.disk.capacity": 358400,
   "browser.cache.frecency_experiment": 2,
   "browser.download.importedFromSqlite": true,
   "browser.places.smartBookmarksVersion": 7,
   "browser.sessionstore.upgradeBackup.latestBuildID": "20150513174244",
   "browser.startup.homepage_override.mstone": "38.0.1",
   "browser.startup.homepage_override.buildID": "20150513174244",
   "dom.mozApps.used": true,
   "extensions.lastAppVersion": "38.0.1",
   "media.gmp-eme-adobe.lastUpdate": 1432130253,
   "media.gmp-gmpopenh264.lastUpdate": 1432130257,
   "media.gmp-gmpopenh264.version": "1.4",
   "media.gmp-eme-adobe.version": "9",
   "media.gmp-manager.lastCheck": 1432133432,
   "media.gmp-manager.buildID": "20150513174244",
   "network.cookie.prefsMigrated": true,
   "network.predictor.cleaned-up": true,
   "places.database.lastMaintenance": 1432132006,
   "places.history.expiration.transient_current_max_pages": 53668,
   "plugin.importedState": true,
   "plugin.disable_full_page_plugin_for_types": "application/pdf",
   "privacy.sanitize.migrateFx3Prefs": true
 },
 "lockedPreferences": {},
 "graphics": {
   "numTotalWindows": 1,
   "numAcceleratedWindows": 1,
   "windowLayerManagerType": "Direct3D 11 WARP",
   "windowLayerManagerRemote": true,
   "adapterDescription": "Standard VGA Graphics Adapter",
   "adapterVendorID": "0x10de",
   "adapterDeviceID": "0x0428",
   "adapterSubsysID": "15131043",
   "adapterRAM": "Unknown",
   "adapterDrivers": "vga framebuf vga256 vga64k",
   "driverVersion": "6.1.7600.16385",
   "driverDate": "6-21-2006",
   "adapterDescription2": "",
   "adapterVendorID2": "",
   "adapterDeviceID2": "",
   "adapterSubsysID2": "",
   "adapterRAM2": "",
   "adapterDrivers2": "",
   "driverVersion2": "",
   "driverDate2": "",
   "isGPU2Active": false,
   "direct2DEnabled": false,
   "directWriteEnabled": false,
   "directWriteVersion": "6.2.9200.16492",
   "direct2DEnabledMessage": [
     "tryNewerDriver",
     "182.65"
   ],
   "webglRendererMessage": [
     "tryNewerDriver",
     "182.65"
   ],
   "info": {
     "AzureCanvasBackend": "skia",
     "AzureSkiaAccelerated": 0,
     "AzureFallbackCanvasBackend": "cairo",
     "AzureContentBackend": "cairo"
   }
 },
 "javaScript": {
   "incrementalGCEnabled": true
 },
 "accessibility": {
   "isActive": false,
   "forceDisabled": 0
 },
 "libraryVersions": {
   "NSPR": {
     "minVersion": "4.10.8",
     "version": "4.10.8"
   },
   "NSS": {
     "minVersion": "3.18.1 Basic ECC",
     "version": "3.18.1 Basic ECC"
   },
   "NSSUTIL": {
     "minVersion": "3.18.1",
     "version": "3.18.1"
   },
   "NSSSSL": {
     "minVersion": "3.18.1 Basic ECC",
     "version": "3.18.1 Basic ECC"
   },
   "NSSSMIME": {
     "minVersion": "3.18.1 Basic ECC",
     "version": "3.18.1 Basic ECC"
   }
 },
 "userJS": {
   "exists": false
 },
 "extensions": [
   {
     "name": "Norton Toolbar",
     "version": "2014.7.12.14",
     "isActive": false,
     "id": "{2D3F3651-74B9-4795-BDEC-6DA2F431CB62}"
   }
 ],
 "experiments": []

}

more options

I do have an issue with the latest graphics card driver not installing - I've had to exclude it from Windows Update since late last year if I want Windows to run (had to go into Safe Mode to get Windows to even roll-back), and only recently allowed Windows to update sans said driver. The troubleshooting page wouldn't save anything - the above was just a (very slow) copy and paste job.

Nice spotting if that's the issue!

Modified by KrunchiePops

more options

Chosen Solution

thanks for following up - can you try it with this driver directly from nvidia for your GeForce 8400M G graphics card: http://www.geforce.com/drivers/results/82468

more options

Thanks Philipp! Firefox now works perfectly again as far as I can tell. Now I have to recustomise everything again but oh well. I am a little embarrassed that I had not manually updated that driver months ago but I have been very sick. And as a plus, the screen display/images are also a lot sharper. Obviously this issue has occurred before? I'm surprised it hasn't affected Firefox before this.

Modified by KrunchiePops