X
Tap here to go to the mobile version of the site.

Support Forum

Running slow - INTERNET EXPLORE WORKS FINE - not comp prob!!

Posted

Everything is sloooooowwwww. Even keyboard. Just ran anti-virus and malware scans. INTERNET EXPLORER WORK ING FINE!! Therefore, I don't think it's my computer. Since switching to Firefox - I like it better. Would rather fix Firefox than switch back to Internet Explorer. Have been getting "scripts" messages occasionally - but this terrible slowness started suddenly 2 days ago.

Everything is sloooooowwwww. Even keyboard. Just ran anti-virus and malware scans. INTERNET EXPLORER WORK ING FINE!! Therefore, I don't think it's my computer. Since switching to Firefox - I like it better. Would rather fix Firefox than switch back to Internet Explorer. Have been getting "scripts" messages occasionally - but this terrible slowness started suddenly 2 days ago.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape "9.5.0"
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • Shockwave Flash 17.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:38.0) Gecko/20100101 Firefox/38.0

More Information

mrbunnylamakins 9 solutions 140 answers

First when posting

1) 32 bit or 64 bit? 2) Amount of pc memory and type ddr1, 2, 3 ? 3) Can you screen capture and post picture of Task Manager

As like picture I attached.

First when posting 1) 32 bit or 64 bit? 2) Amount of pc memory and type ddr1, 2, 3 ? 3) Can you screen capture and post picture of Task Manager As like picture I attached.

Question owner

32 bit - 1.5GB 2.8GHz- cant capture task manager - ddr doesn't show on system info

32 bit - 1.5GB 2.8GHz- cant capture task manager - ddr doesn't show on system info
FredMcD
  • Top 10 Contributor
4257 solutions 59604 answers

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems?

Question owner

rrhoppy said

Everything is sloooooowwwww. Even keyboard. Just ran anti-virus and malware scans. INTERNET EXPLORER WORK ING FINE!! Therefore, I don't think it's my computer. Since switching to Firefox - I like it better. Would rather fix Firefox than switch back to Internet Explorer. Have been getting "scripts" messages occasionally - but this terrible slowness started suddenly 2 days ago.

rrhoppy said

Everything is sloooooowwwww. Even keyboard. Just ran anti-virus and malware scans. INTERNET EXPLORER WORK ING FINE!! Therefore, I don't think it's my computer. Since switching to Firefox - I like it better. Would rather fix Firefox than switch back to Internet Explorer. Have been getting "scripts" messages occasionally - but this terrible slowness started suddenly 2 days ago.
''rrhoppy [[#question-1062491|said]]'' <blockquote> Everything is sloooooowwwww. Even keyboard. Just ran anti-virus and malware scans. INTERNET EXPLORER WORK ING FINE!! Therefore, I don't think it's my computer. Since switching to Firefox - I like it better. Would rather fix Firefox than switch back to Internet Explorer. Have been getting "scripts" messages occasionally - but this terrible slowness started suddenly 2 days ago. </blockquote> ''rrhoppy [[#question-1062491|said]]'' <blockquote> Everything is sloooooowwwww. Even keyboard. Just ran anti-virus and malware scans. INTERNET EXPLORER WORK ING FINE!! Therefore, I don't think it's my computer. Since switching to Firefox - I like it better. Would rather fix Firefox than switch back to Internet Explorer. Have been getting "scripts" messages occasionally - but this terrible slowness started suddenly 2 days ago. </blockquote>

Question owner

Thank You - I'm back to normal!!

Thank You - I'm back to normal!!
FredMcD
  • Top 10 Contributor
4257 solutions 59604 answers

Helpful Reply

Can you explain what you did to fix your issue.

Can you explain what you did to fix your issue.

Question owner

I did what you told me to do -

FredMcD May 17, 2015 11:40:09 AM

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?


I tried to relate this earlier through this posting system, but frankly it was confusing.

I did what you told me to do - FredMcD May 17, 2015 11:40:09 AM Start Firefox in Safe Mode {web link} While you are in safe mode; Type about:preferences#advanced<Enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration. Poke around safe web sites. Are there any problems? I tried to relate this earlier through this posting system, but frankly it was confusing.
FredMcD
  • Top 10 Contributor
4257 solutions 59604 answers

As long as it works. Safe Surfing.

As long as it works. Safe Surfing.
guigs 1072 solutions 11697 answers

Just as an update, after investigation of general hardware acceleration issues there is an update going out today that should resolve this. The new version will be 38.0.5 on beta June 2nd. Thank you for your patience, please do report back if there are any further issues.

(please note the update in this post for the change in release channel)

Just as an update, after investigation of general hardware acceleration issues there is an update going out today that should resolve this. The new version will be 38.0.5 on beta June 2nd. Thank you for your patience, please do report back if there are any further issues. (please note the update in this post for the change in release channel)

Modified by guigs