X
Tap here to go to the mobile version of the site.

Support Forum

The "traffic lights" don't show in popups and pop unders on Firefox 38 for Mac

Posted

Since I installed Firefox 38 for Mac, the "traffic lights" don't show in popups and pop unders. Today I installed Firefox 38.0.1 and the problem remains.

Since I installed Firefox 38 for Mac, the "traffic lights" don't show in popups and pop unders. Today I installed Firefox 38.0.1 and the problem remains.

Chosen solution

I found the culprit: it was the Simple White theme (version 2.2b16). I removed it and now everything seems to be working perfectly.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Provides information about the default web browser
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Folx Browser Plugin. Allows downloads to be redirected to Eltima Folx.
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • RealPlayer Plugin
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 17.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.8
  • 5.1.40416.0
  • iPhoto6

Application

  • Firefox 38.0.1
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:38.0) Gecko/20100101 Firefox/38.0
  • Support URL: https://support.mozilla.org/1/firefox/38.0.1/Darwin/en-US/

Extensions

  • 1Password 4.3.1 (onepassword4@agilebits.com)
  • Ageless 0.7 (2341n4m3@gmail.com)
  • All About Location Bar 1.2.5 (AllAboutLocationBar@Minimalist)
  • Back To Google 1.2 (BackToGoogle@arikv.com)
  • Better Wikipedia 3.3 (jid1-D7momAzRw417Ag@jetpack)
  • Cleanest Addon Manager 7.0 (cam@sdrocking.com)
  • Clearly 10.2.1.7 (readable@evernote.com)
  • Clone It 1.1.1 (clone-it@8pecxstudios.com)
  • Download Cleaner 1.5.1 (jid1-LSHV456F7wAw9g@jetpack)
  • Download Panel Tweaker 0.2.4 (downloadPanelTweaker@infocatcher)
  • Download YouTube Videos as MP4 1.8.2 ({b9bfaf1c-a63f-47cd-8b9a-29526ced9060})
  • eCleaner 1.4 ({c72c0c73-4eb0-4fb3-af0f-074e97326cfd})
  • Google Clear X button 1.4 (xbuttonfirefox@everhelper.me)
  • Google Shortcuts 2.1.8.2 ({5C46D283-ABDE-4dce-B83C-08881401921C})
  • Hide Sync in Menu 0.9.2 ({c87e6b74-b06b-4e33-ac29-6aa457ae539d})
  • History Submenus Ⅱ 3.0.1.2 (HistorySubmenus2@Merci.chao)
  • I don't care about cookies 2.3.9 (jid1-KKzOGWgsW3Ao4Q@jetpack)
  • IP Address and Domain Information 2.0.2 (jid0-jJRRRBMgoShUhb07IvnxTBAl29w@jetpack)
  • MacDict 0.9.1 (macdict@oyenamit)
  • Musicmp3SPB 0.1 (jid1-ZFnWLRsYtePDGg@jetpack)
  • My CopyFixer 1.2 (mycopyfixer@cyberrabbits.net)
  • No border outline 0.2.2.rev19.1 (jid0-Zmpz4mtH8C2cmOPSYxCw0mDn15k@jetpack)
  • Outlook Button 1.1 ({8f7dd41a-0441-4e16-a7d0-f25deb928fb1})
  • pastego 2.0.4 (pastego@jeremy)
  • Quick Translator 1.0 ({5C655500-E712-41e7-9349-CE462F844B19})
  • Quo Vadis? 1.4.0 (quovadis@basa.nl)
  • Restart 1.2.3 (Restart@schuzak.jp)
  • Restore empty favicon 1.0 (restoreemptyfavicon@waldi.firefox.com)
  • Shortly URL Shortner 1.20 (shortly@aloshbennett.in)
  • Site Searcher 3.4 (site-search@erlendorf)
  • Skip adf.ly skip!! 1.7 (jid1-nSEySa4aWGanbw@jetpack)
  • SoundCloud Downloader - Technowise 0.94 ({c8d3bc80-0810-4d21-a2c2-be5f2b2832ac})
  • Tab Scope 1.6.2 (tabscope@xuldev.org)
  • Tabs Menu 1.4.8 ({dc5d9a10-2736-11da-8cd6-0800200c9a66})
  • Thumbnail Zoom Plus 3.4 (thumbnailZoom@dadler.github.com)
  • Turn Off the Lights 3.1.0.27 (stefanvandamme@stefanvd.net)
  • Video DownloadHelper 5.3.0 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})
  • WikiSearch 0.4.3 ({c35a368f-a7bb-46a4-87e2-48e4273c5848})
  • xclear 1.8 (xclear@as-computer.de)
  • Yant 0.2.0 (yant@vurdalakov.net)
  • YouTube High Definition 37.1 ({7b1bf0b6-a1b9-42b0-b75d-252036438bdc})

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x6740
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x1002
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: ATI Technologies Inc. -- AMD Radeon HD 6770M OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No

Chosen Solution

I found the culprit: it was the Simple White theme (version 2.2b16). I removed it and now everything seems to be working perfectly.

I found the culprit: it was the Simple White theme (version 2.2b16). I removed it and now everything seems to be working perfectly.