Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

password data is listed for a site but is not being used for login

  • 1 reply
  • 1 has this problem
  • 41 views
  • Last reply by FredMcD

more options

After updating Firefox (to 36.0.1), listed saved passwords were not being inserted at site logins. After deleting all saved password data, there was no prompt to save entered password data. I then deleted to recycle bin signons.sqlite, logins.json, and key3.db, exited Firefox, and hard restarted my Win 7 Pro 64bit desktop. Still not prompted to save entered password data. Remember passwords for sites box was checked throughout all of this, with several attempts at unchecking, OKing, closing and restarting Firefox, checking box, OKing, restarting Firefox, logging in to a site.

Another problem resulted from the last upgrade. I cannot get my home page to show when Firefox starts. The box under the general tab in Options is checked and the home page is entered. I tried setting the home page two ways: one by manually typing the url in Options and the other by browsing to the url and dragging the tab to the Home icon and saying yes to make this my home page.

Any ideas for resolutions to these issues would be appreciated.


Update: Just got notice to upgrade to Ver. 37.0.2. Installed the upgrade and now no problems! Hope this will help others.

Modified by jmount

Chosen solution

There are several reasons for something like that. But if the browser is now working properly, just keep an eye out for the problem to return.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

There are several reasons for something like that. But if the browser is now working properly, just keep an eye out for the problem to return.