Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

1x1 gif presented instead of requested web page

  • 1 reply
  • 1 has this problem
  • 3 views
  • Last reply by cor-el

more options

When I click on an Internet link in my Mail program Firefox opens up and displays a blank page with the webpage title as a "1x1 gif". (see attached image).

There was a previous thread on this topic but no solution was posted. I do not have Blockless installed and this is not related to a saved or bookmarked webpage.

Attached screenshots

All Replies (1)

more options

Some firewalls like Kaspersky can block content and send a 1x1 GIF image instead. Kaspersky: Protection > Firewall > Filtration system: disable the "Banner Ad Blocker"

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window