Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I get the Firefox update notification I am told that my Dashlane will not work with it. Does this apply to Firefox 38.0 as well?

  • 2 replies
  • 1 has this problem
  • 178 views
  • Last reply by ejamesmays

more options

I'm currently on Beta update channel. Before I install current update I need to know if it will work ok with Dashlane.

Chosen solution

It is Dashlane that is made to work with Firefox versions not the other way. The message stated the version of Dashlane extension you have is not compatible with the Firefox 38.0 Beta builds you are Testing (38.0b9 is current build).

Normally such things are made to work with current Release at most (say Fx 37) and not development channel builds like Beta, Aurora (aka Developer Edition) and Nightly.

http://support.dashlane.com/hc/en-us/articles/202699011-How-to-check-your-Dashlane-extension-in-Firefox#title6

Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

It is Dashlane that is made to work with Firefox versions not the other way. The message stated the version of Dashlane extension you have is not compatible with the Firefox 38.0 Beta builds you are Testing (38.0b9 is current build).

Normally such things are made to work with current Release at most (say Fx 37) and not development channel builds like Beta, Aurora (aka Developer Edition) and Nightly.

http://support.dashlane.com/hc/en-us/articles/202699011-How-to-check-your-Dashlane-extension-in-Firefox#title6

Modified by James

more options

Thanks James. I will go back to current Release.