X
Tap here to go to the mobile version of the site.

Support Forum

Constant message about blocking pages from redirecting.

Posted

Most pages I visit crate the following pop-up message in FF:

"Firefox prevented this page from automatically redirecting to another page"

I would like to know whether it is malware/spyware/virus stuff or is it some kind of a protocol technology latley introduced.

Most pages I visit crate the following pop-up message in FF: "Firefox prevented this page from automatically redirecting to another page" I would like to know whether it is malware/spyware/virus stuff or is it some kind of a protocol technology latley introduced.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 17.0 r0
  • 5.1.30514.0
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17517 solutions 158398 answers

Helpful Reply

It happens quite often that a server redirect some request to another location via a location header in the HTTP response headers. You seem to have changed an Accessibility setting in Firefox to block such a redirect.

See:

  • Firefox > Options/Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also:

It happens quite often that a server redirect some request to another location via a location header in the HTTP response headers. You seem to have changed an Accessibility setting in Firefox to block such a redirect. See: *Firefox > Options/Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page" The setting in "Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting. See also: *https://support.mozilla.org/kb/settings-network-updates-and-encryption#w_general-tab *http://kb.mozillazine.org/accessibility.blockautorefresh *http://kb.mozillazine.org/Accessibility_features_of_Firefox

Question owner

I checked one forum and follwed the notes by openening particular page with such message with "show page source" to find out any odd links but nothing appeared there.

Seems that this re-directing is not related to the mothod I found because no new pages are being opnened while I browse the net...

Will change the setting and see what happens.

I checked one forum and follwed the notes by openening particular page with such message with "show page source" to find out any odd links but nothing appeared there. Seems that this re-directing is not related to the mothod I found because no new pages are being opnened while I browse the net... Will change the setting and see what happens.
PAL 0 solutions 3 answers

Thanks #cor-el. It seems that this item was moved from previous versions from Security to Advanced. Unchecked should be the default.

Thanks #cor-el. It seems that this item was moved from previous versions from Security to Advanced. Unchecked should be the default.
claybasket 0 solutions 6 answers

Helpful Reply

Never mind.

Never mind.

Modified by claybasket