X
Tap here to go to the mobile version of the site.

Support Forum

Since update forefox won't accept cookies for Flicker and Deviant Art won't go to page after clicking on highlight to go to that page

Posted

Reply says cookies not enabled ,but they are and have cleared cookies and cache. Also having problem navigating in Deviant Art,get no response after clicking on items to go to that item page. Works ok in Google of course.

Reply says cookies not enabled ,but they are and have cleared cookies and cache. Also having problem navigating in Deviant Art,get no response after clicking on items to go to that item page. Works ok in Google of course.

Additional System Details

Installed Plug-ins

  • Foxit Reader Plug-In For Firefox and Netscape
  • Google Update
  • IE Tab 2 Plug-in for Mozilla/Firefox
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Panda ActiveScan 2.0 Plugin for Firefox
  • np-rf-plugin
  • Shockwave Flash 17.0 r0
  • 5.1.31211.0
  • VLC media player Web Plugin
  • WordCaptureX component for single click dictionary

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

More Information

FredMcD
  • Top 10 Contributor
4248 solutions 59432 answers

You may have a corrupt cookies.sqlite file.

Type about:support in the address bar and press enter.

Under the page logo on the left side you will see Application Basics. Under this find Profile Folder. To it’s right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the cookies.sqlite file. Then rename or delete it. Restart Firefox.

You may have a corrupt '''cookies.sqlite''' file. Type '''about:support''' in the address bar and press enter. Under the page logo on the left side you will see '''Application Basics.''' Under this find '''Profile Folder.''' To it’s right press the button '''Show Folder.''' This will open your file browser to the current Firefox profile. Now '''Close Firefox.''' Locate the '''cookies.sqlite''' file. Then rename or delete it. Restart Firefox.

Question owner

Went and did thiFredMcD said

You may have a corrupt cookies.sqlite file. Type about:support in the address bar and press enter. Under the page logo on the left side you will see Application Basics. Under this find Profile Folder. To it’s right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox. Locate the cookies.sqlite file. Then rename or delete it. Restart Firefox.

Went and did this ,cleared cookies for flicker and cleared cache and still did not work for Flicker or problem with Deviant Art.

Went and did thi''FredMcD [[#answer-723693|said]]'' <blockquote> You may have a corrupt '''cookies.sqlite''' file. Type '''about:support''' in the address bar and press enter. Under the page logo on the left side you will see '''Application Basics.''' Under this find '''Profile Folder.''' To it’s right press the button '''Show Folder.''' This will open your file browser to the current Firefox profile. Now '''Close Firefox.''' Locate the '''cookies.sqlite''' file. Then rename or delete it. Restart Firefox. </blockquote> Went and did this ,cleared cookies for flicker and cleared cache and still did not work for Flicker or problem with Deviant Art.

Question owner

Now I am having problem in this site http://www.cpooutlets.com/ I hit the calculate button in checkout and it doesn't work. I liked Firefox ,but this may be last straw.

Now I am having problem in this site http://www.cpooutlets.com/ I hit the calculate button in checkout and it doesn't work. I liked Firefox ,but this may be last straw.
FredMcD
  • Top 10 Contributor
4248 solutions 59432 answers

Are you having any problems with other sites?

check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:


Use this link to check that your plugins are up-to-date. If any are listed as unknown or research, do not worry about them.


https://support.mozilla.org/en-US/kb/websites-say-cookies-are-blocked-unblock-them

Are you having any problems with other sites? check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting''' --------------------------------- '''[https://www.mozilla.org/en-US/plugincheck/ Use this link to check that your plugins are up-to-date.]''' If any are listed as unknown or research, do not worry about them. --------------------------------- '''https://support.mozilla.org/en-US/kb/websites-say-cookies-are-blocked-unblock-them'''

Question owner

FredMcD said

Are you having any problems with other sites? check this:
  • see if there are updates for your graphics drive drivers
https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration
  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
https://forums.adobe.com/message/4468493#TemporaryWorkaround
  • disable hardware acceleration in the Flash plugin
https://forums.adobe.com/thread/891337 See also:

Use this link to check that your plugins are up-to-date. If any are listed as unknown or research, do not worry about them.


https://support.mozilla.org/en-US/kb/websites-say-cookies-are-blocked-unblock-them

Did all ,but protected mode,I am hesitant to do that procedure.Still having all problems and still have previous problems with HULU. Either firefox is corrupting info when downloading page or not downloading all info, when I sign into HULU I get the forever spinning wheel and have to reload page to see that I have signed in. With Deviant Art I click on some things they work and some don't on same page

''FredMcD [[#answer-724039|said]]'' <blockquote> Are you having any problems with other sites? check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting''' --------------------------------- '''[https://www.mozilla.org/en-US/plugincheck/ Use this link to check that your plugins are up-to-date.]''' If any are listed as unknown or research, do not worry about them. --------------------------------- '''https://support.mozilla.org/en-US/kb/websites-say-cookies-are-blocked-unblock-them''' </blockquote> Did all ,but protected mode,I am hesitant to do that procedure.Still having all problems and still have previous problems with HULU. Either firefox is corrupting info when downloading page or not downloading all info, when I sign into HULU I get the forever spinning wheel and have to reload page to see that I have signed in. With Deviant Art I click on some things they work and some don't on same page
FredMcD
  • Top 10 Contributor
4248 solutions 59432 answers

Try changing protected mode for a short time.


This is a kind of last resort. It will cause no harm.

Remove History For One Site Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

Once you access the web site again, all information is reloaded.

Try changing '''protected mode''' for a short time. ----------------------------- This is a kind of last resort. It will cause no harm. '''[https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site]''' Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any passwords / settings. Once you access the web site again, all information is reloaded.

Question owner

FredMcD said

Try changing protected mode for a short time.

This is a kind of last resort. It will cause no harm.

Remove History For One Site Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

Once you access the web site again, all information is reloaded.

That did not work,but I tried deactivating HTTPS Everywhere on Flicker and that worked only for Flicker, another Firefox update that screws with working items again.

''FredMcD [[#answer-724106|said]]'' <blockquote> Try changing '''protected mode''' for a short time. ----------------------------- This is a kind of last resort. It will cause no harm. '''[https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site]''' Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any passwords / settings. Once you access the web site again, all information is reloaded. </blockquote> That did not work,but I tried deactivating HTTPS Everywhere on Flicker and that worked only for Flicker, another Firefox update that screws with working items again.
FredMcD
  • Top 10 Contributor
4248 solutions 59432 answers

I've called the big guys to help you. Good luck.

I've called the big guys to help you. Good luck.