X
Tap here to go to the mobile version of the site.

Support Forum

Private window option no longer works

Posted

Until this week, I have always been able to access 'New Private Window' option from menu. For some reason, I can no longer do so.

Your help would be appreciated.

Until this week, I have always been able to access 'New Private Window' option from menu. For some reason, I can no longer do so. Your help would be appreciated.

Chosen solution

Is the problem that the button is missing, or that it doesn't do anything, or that it opens a "regular" window?

By the way, you should find it on both menus:

  • "3-bar" menu button (Application menu)
  • classic File menu (you can tap the Alt key to display the menu bar if you do not usually have it showing)

Note that private windows are not distinctly marked if you set Firefox up to start automatically in private mode. You can double-check that setting here:

"3-bar" menu button (or Tools menu) > Options > Privacy

If the dialog says "Firefox will: Never remember history" then Firefox will start up automatically in private mode: all windows are private. To turn that off, change the selection to "Firefox will: Use custom settings for history" and uncheck the box for "Always use private browsing mode". Firefox needs to restart after you do that, so if you are in the middle of any work, complete your work first.

Read this answer in context 4

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 8.3.1
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • 5.1.30514.0
  • VLC media player Web Plugin 2.1.3
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • Firefox 37.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:37.0) Gecko/20100101 Firefox/37.0
  • Support URL: https://support.mozilla.org/1/firefox/37.0.2/WINNT/en-US/

Extensions

  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) G33/G31 Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x29c2
  • adapterDeviceID2:
  • adapterDrivers: igdumdx32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 7.0.6002.23200
  • driverDate: 2-26-2009
  • driverDate2:
  • driverVersion: 7.15.10.1666
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'blockedDriver']
  • numTotalWindows: 3
  • webglRendererMessage: [u'blockedDriver']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: No
  • Accessibility: Yes
jscher2000
  • Top 10 Contributor
8785 solutions 71851 answers

Chosen Solution

Is the problem that the button is missing, or that it doesn't do anything, or that it opens a "regular" window?

By the way, you should find it on both menus:

  • "3-bar" menu button (Application menu)
  • classic File menu (you can tap the Alt key to display the menu bar if you do not usually have it showing)

Note that private windows are not distinctly marked if you set Firefox up to start automatically in private mode. You can double-check that setting here:

"3-bar" menu button (or Tools menu) > Options > Privacy

If the dialog says "Firefox will: Never remember history" then Firefox will start up automatically in private mode: all windows are private. To turn that off, change the selection to "Firefox will: Use custom settings for history" and uncheck the box for "Always use private browsing mode". Firefox needs to restart after you do that, so if you are in the middle of any work, complete your work first.

Is the problem that the button is missing, or that it doesn't do anything, or that it opens a "regular" window? By the way, you should find it on both menus: * "3-bar" menu button (Application menu) * classic File menu (you can tap the Alt key to display the menu bar if you do not usually have it showing) Note that private windows are not distinctly marked if you set Firefox up to start automatically in private mode. You can double-check that setting here: "3-bar" menu button (or Tools menu) > Options > Privacy If the dialog says "Firefox will: Never remember history" then Firefox will start up automatically in private mode: all windows are private. To turn that off, change the selection to "Firefox will: Use custom settings for history" and uncheck the box for "Always use private browsing mode". Firefox needs to restart after you do that, so if you are in the middle of any work, complete your work first.

Question owner

Thank you so much for your help.

I had changed settings at the end of last week, including 'Never remember History' I did not realise that I would be 'In private' mode all the time, and have been clicking 'open in private window' expecting the new window to open as it used to.

Thank you again for your speedy and helpful response.

Thank you so much for your help. I had changed settings at the end of last week, including 'Never remember History' I did not realise that I would be 'In private' mode all the time, and have been clicking 'open in private window' expecting the new window to open as it used to. Thank you again for your speedy and helpful response.