X
Tap here to go to the mobile version of the site.

Support Forum

I think there is a very annoying bug after the latest update of firefox, can I talk to someone, or chat with someone so I can get rid of it

Posted

Since the latest auto update of my firefox browser I am experiencing strange issues. Every evening when I stop working, I close my browser (closing all the tabs that I am working on and in the morning, I restore the session) . For many years everything worked just fine ... untill after the last auto update of the firefox browser .. all of a sudden a got 302 errors ( a blank page with the description 302 and I believe "page moved here" or something to that extend ... i try to click the link and get nowhere.

I first noticed it on a few wordpress pages (backend ) that I was working on and which were restored from the previous day ... thinking it was a server error, since we have several vps and dedicated servers .. i contacted the company who hosts our servers ..

they looked into it and apparently .. there were no issues on the server side and neither on that particular computer ... but our server hosts told us .. that it is probably browser related and seemed to have something to with a bug with the cache of the browser

we didn't know what to do .. it was very annoying .. but at that point it only happened once on a hew pages .. so we decided to see what happened the next time

Next time we did not restore a session with wordpress pages .. but with the google search engine open and on a few other tabs logged into social media .... and as was saidn by our server hosts it was indeed not related to work that we did on pages on our servers ... since that time even the google search engine homepage ... showed us ... moved here

Can you pease look into it and fix this .. we are doing the same thing as many years on the same computer also a few years .. so it is not anything we do wrong either .. it is most definitely browser related

so can you please fix it asap .. since when we work on wordpress .. that is not the only thing that goes wrong .. we also have difficulty uploading updates ... when updating sometimes after the update of any particular change on a wordpress page is done ... we are also redirected to a blank page .. so the updated page does not want to load ... in that case we have use our back button ... which sends us back to the right page ... but with the old data on it ... then we have to refresh that page .. and only then we see the page updated ... so it seems that there is an issue in both direction with the caching of the browser after the last update

Kind regards,


Robert

Since the latest auto update of my firefox browser I am experiencing strange issues. Every evening when I stop working, I close my browser (closing all the tabs that I am working on and in the morning, I restore the session) . For many years everything worked just fine ... untill after the last auto update of the firefox browser .. all of a sudden a got 302 errors ( a blank page with the description 302 and I believe "page moved here" or something to that extend ... i try to click the link and get nowhere. I first noticed it on a few wordpress pages (backend ) that I was working on and which were restored from the previous day ... thinking it was a server error, since we have several vps and dedicated servers .. i contacted the company who hosts our servers .. they looked into it and apparently .. there were no issues on the server side and neither on that particular computer ... but our server hosts told us .. that it is probably browser related and seemed to have something to with a bug with the cache of the browser we didn't know what to do .. it was very annoying .. but at that point it only happened once on a hew pages .. so we decided to see what happened the next time Next time we did not restore a session with wordpress pages .. but with the google search engine open and on a few other tabs logged into social media .... and as was saidn by our server hosts it was indeed not related to work that we did on pages on our servers ... since that time even the google search engine homepage ... showed us ... moved here Can you pease look into it and fix this .. we are doing the same thing as many years on the same computer also a few years .. so it is not anything we do wrong either .. it is most definitely browser related so can you please fix it asap .. since when we work on wordpress .. that is not the only thing that goes wrong .. we also have difficulty uploading updates ... when updating sometimes after the update of any particular change on a wordpress page is done ... we are also redirected to a blank page .. so the updated page does not want to load ... in that case we have use our back button ... which sends us back to the right page ... but with the old data on it ... then we have to refresh that page .. and only then we see the page updated ... so it seems that there is an issue in both direction with the caching of the browser after the last update Kind regards, Robert

Additional System Details

Installed Plug-ins

  • Contribute Firefox IBE Plugin DLL
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • DivX Web Player version 3.2.4.1250
  • DivX VOD Helper Plug-in
  • GEPlugin
  • Version 5.41.2.0
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Shockwave Flash 17.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.6.156
  • 5.1.20125.0
  • 0.3
  • WinZip Courier Plugin for Mozilla Firefox
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

More Information

FredMcD
  • Top 10 Contributor
4246 solutions 59390 answers

Please try a fresh install of Firefox;

Please try a fresh install of Firefox; *1 '''[http://www.mozilla.org/en-US/firefox/all/ Download Firefox Full Installer For All languages And Systems]''' {web link} *2 '''[https://support.mozilla.org/en-US/kb/uninstall-firefox-from-your-computer Uninstall Firefox from your computer]''' {web link}<br>DO NOT remove your profiles. *3 After, reboot the computer. Then run the full installer.

Question owner

uninstalled firefox ....deleted all files still remaining under mozilla firefox directory in program files ... to avoid having to reprogram all my settings, reisntall all addons as well .. I did not remove anything from mozilla firefox that is stored in either appdata or under the windows users directory (if any) ... the as suggested reinstalled the latest version of the firefox browser using the link you provided in the email ..; tested and several issues still remain present and unresolved .... so please this is urgent or I will have to jump browsers and start using chrome .. because we work 14 hours a day 6 (sometimes 7) days a week, to get ready for the launch of our newest venture and we cannot lose that much days on browser related issues ... so please instead of putting me through week long step process .. of do this .. do that .. can you please actually look into the issue from your end .. I use firefox for so many, many years thta I deserve this kind of support .. thnx Robert

uninstalled firefox ....deleted all files still remaining under mozilla firefox directory in program files ... to avoid having to reprogram all my settings, reisntall all addons as well .. I did not remove anything from mozilla firefox that is stored in either appdata or under the windows users directory (if any) ... the as suggested reinstalled the latest version of the firefox browser using the link you provided in the email ..; tested and several issues still remain present and unresolved .... so please this is urgent or I will have to jump browsers and start using chrome .. because we work 14 hours a day 6 (sometimes 7) days a week, to get ready for the launch of our newest venture and we cannot lose that much days on browser related issues ... so please instead of putting me through week long step process .. of do this .. do that .. can you please actually look into the issue from your end .. I use firefox for so many, many years thta I deserve this kind of support .. thnx Robert
FredMcD
  • Top 10 Contributor
4246 solutions 59390 answers

I've called the big guys to help you. Good luck.

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?


Do you have any crash reports?

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it and select Submit.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

I've called the big guys to help you. Good luck. '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? -------------------------------------- Do you have any crash reports? In the address bar, type '''about:crashes'''<enter>.''' Note:''' If any reports do not have '''BP''' in front of the numbers/letters, click it and select '''Submit'''. Using your mouse, '''mark''' the most '''resent 7 - 10''' crash reports, and '''copy''' them. Now go to the reply box below and '''paste''' them in.