Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

why am I redirected to agvzvwof.com when I open certain sites? i.e. waitrose.com, boots.com

  • 16 replies
  • 1 has this problem
  • 91 views
  • Last reply by mnl.

more options

I have AVG antivirus and i am also scanning with Spyhunter4 at the moment, but no solution so far... Please help. Thanks

Chosen solution

No, it's simple, just close Firefox down completely. When you start up again, if you don't hold down the Shift key, Firefox will start up in normal mode.

Read this answer in context 👍 0

All Replies (16)

more options

You can check for recently installed suspicious or unknown extensions.


Do a malware check with several malware scanning programs on the Windows computer. Please scan with all programs because each program detects different malware. All these programs have free versions.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

more options

Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions (which often can cause unwanted redirects), as well as some advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Do you still get redirected? If so, could you check your connection setting here:

"3-bar" menu button (or Tools menu) > Options > Advanced > Network mini-tab > "Settings" button

The default "Use system proxy settings" should piggyback on your Windows/IE "LAN" settings. But you can try "No proxy" to see whether that makes any difference.

more options

Hi, Thank you for your replies. I've used the Refresh Firefox feature, and the problem of ridirecting has dissapeared. However, now firefox does not show my history or Bookmarks anymore, even though it said that they were being safed... what do I do ? Thnk you

more options

Uh-oh, that's not supposed to happen.

Your history and bookmarks are stored in a database file named places.sqlite. This should be in the "Old Firefox Data" folder that appeared on your desktop.

To replace your new (mostly) empty places.sqlite database with the old one, you can do as follows:

Locate the Old places.sqlite File

Check inside "Old Firefox Data" folder for a folder with a semi-randomized name. If there's only one, that probably has your old settings and add-ons. If there's more than one, you'll want to work with the one that was updated most recently.

Once you have identified the correct profile folder, look inside for places.sqlite. There may be some similarly named files; just ignore those.

Open the New Profile folder in Windows Explorer

Within Firefox, open the Troubleshooting Information page using either:

  • "3-bar" menu button > "?" button > Troubleshooting Information
  • Help menu > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

In the first table, click the "Show Folder" button. Firefox will launch your brand new profile folder in Windows Explorer.

Leaving that folder open, switch back to Firefox, and Exit. When Firefox closes, the profile folder should be front and center, or you can activate it using the Task bar.

Copy Old File in Place of New

In that new profile folder, rename places.sqlite to places.old so you could recover it in case you need it.

Leaving that window open, open or switch over to your old profile folder.

right-click > Copy on places.sqlite

Switch back to the new profile folder in other window and right-click > Paste somewhere.

Start Firefox

Firefox should find the copied places.sqlite database and have all your old history and bookmarks. Success?

more options

Hi & thanks again for your help, The History/Bookmars seem to be back on once I restarted the PC. However, with Firefox refreshed I cannot paly Youtube, or other videos... Please help me again Thanks

more options

What player did you previously used on YouTube?

You can switch between the HTML5 media player and the default (Flash based) player.

more options

Hello thanks for the help, I used the Flash player thanks

more options

The System Details list shows the Flash plugin as installed.

Did you check the Lego block icon on the location/address bar to make sure that the Flash plugin is enabled?

Does the HTML5 media player work if you switch to that player?

more options

Hello,

Sorry but I do not understand the question. what lego block icon?

thanks again

more options

When a page wants to use a plugin, a notification icon appears to the left of the address (and to the left of the globe/padlock icon for the site). It looks like a small Lego block. If you do not see that, then Firefox did not detect that the page wants to use a plugin.

more options

Sine you mentioned AVG, some on AVG's forums are blaming an AVG add-on for this:

more options

Hello , Thank you for the information. I did indeed update AVG just the evening before it started happening. Glad tha the problem does not seem to be due to a virus... I am going to try later on. However , how do I get out of Safemode now? Thanks

more options

To exit Safe Mode, you will need to exit Firefox. If you start it normally again, you'll be back in normal mode.

more options

Hello thank you for your reply.

I am not clear sorry. how do I exit set firefox as safe mode ?do I have to delete it and reload as new ? Thanks

more options

Chosen Solution

No, it's simple, just close Firefox down completely. When you start up again, if you don't hold down the Shift key, Firefox will start up in normal mode.

more options

Hi, The problem has been solved. Thank you everyone for your help.