X
Tap here to go to the mobile version of the site.

Support Forum

Firefox bookmarks' separators disappear while scrolling

Posted

So, my separators disappear and appear again when I'm scrolling in the bookmarks' sidebar. It doesn't happen always, but sometimes it does. Right now, I don't have any add-ons, so I don't know why is this happening.

When I go and click them with the mouse they appear.

What should I do?

So, my separators disappear and appear again when I'm scrolling in the bookmarks' sidebar. It doesn't happen always, but sometimes it does. Right now, I don't have any add-ons, so I don't know why is this happening. When I go and click them with the mouse they appear. What should I do?

Chosen solution

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Open Firefox Options window (Preferences on Mac or Linux) as follows:
    • In Firefox 29.0 and above, click the menu button New Fx Menu and select Options for Windows or Preferences on Mac or Linux.
    • In Firefox 28.0 and previous versions, click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  2. In the Firefox Options (or Preferences) window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Citrix Online App Detector Plugin
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Shockwave Flash 17.0 r0
  • Shockwave Flash 15.0 r0
  • VLC media player Web Plugin
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

More Information

Mark Schmidt 66 solutions 362 answers

Chosen Solution

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Open Firefox Options window (Preferences on Mac or Linux) as follows:
    • In Firefox 29.0 and above, click the menu button New Fx Menu and select Options for Windows or Preferences on Mac or Linux.
    • In Firefox 28.0 and previous versions, click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  2. In the Firefox Options (or Preferences) window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Hello, Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: #Open Firefox ''Options'' window (''Preferences'' on Mac or Linux) as follows: #* In Firefox 29.0 and above, click the menu button [[Image:New Fx Menu]] and select ''Options'' for Windows or ''Preferences'' on Mac or Linux. #* In Firefox 28.0 and previous versions, click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. #In the Firefox Options (or Preferences) window, click the ''Advanced'' tab, then select ''General''. #In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. #Now, restart Firefox and see if the problems persist. Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Did this fix your problems? Please report back to us! Thank you.
FredMcD
  • Top 10 Contributor
4269 solutions 59882 answers

Open the Bookmarks Manager, press the Alt or F10 key bring up the tool bar, and select Bookmarks. Hot key is <Control>(Mac:<Command>) <Shift> B.

Look thru the listings. are the separators showing here? It could be that the separators are there, but you don't see them in the sidebar.

Open the '''Bookmarks Manager,''' press the '''Alt''' or '''F10''' key bring up the tool bar, and select '''Bookmarks.''' Hot key is '''<Control>''(Mac:<Command>)'' <Shift> B.''' Look thru the listings. are the separators showing here? It could be that the separators are there, but you don't see them in the sidebar.

Question owner

So, while playing with the different settings, I disabled the HW acceleration. On my way, I reinstalled the program, so I thought the setting had been reset, but obvliously I hadn't because now everything is fine.

Thanks a lot

So, while playing with the different settings, I disabled the HW acceleration. On my way, I reinstalled the program, so I thought the setting had been reset, but obvliously I hadn't because now everything is fine. Thanks a lot
FredMcD
  • Top 10 Contributor
4269 solutions 59882 answers

Helpful Reply

Did not fully understand you last post. Is the problem solved? And how?

Did not fully understand you last post. Is the problem solved? And how?

Question owner

Yes, it's solved. Hardware acceleration was the problem.

Thanks a lot

Yes, it's solved. Hardware acceleration was the problem. Thanks a lot
FredMcD
  • Top 10 Contributor
4269 solutions 59882 answers

That was very good work. Well Done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well Done. Please flag your last post as '''Solved Problem''' so others will know.

Question owner

What should I do to flag it?

What should I do to flag it?
FredMcD
  • Top 10 Contributor
4269 solutions 59882 answers

Go to that post. To its right is a link that says; Solved.

Go to that post. To its right is a link that says; Solved.