Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Active tab looks odd, and other buttons act odd, such as Gmail apps button. Mouseover reveals correct look.

  • 7 replies
  • 2 have this problem
  • 204 views
  • Last reply by pwforste

more options

Happens on all active Firefox tabs, and in various things in Gmail, like the scroll arrows for Hangout conversations are replaced with user profile photos. Just odd.

Trying to upload some screenshots, but Firefox is having some trouble with that as well. Will try to add photos after I post questions.

Chosen solution

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Read this answer in context 👍 0

All Replies (7)

more options

Photos now attaching. See photos for screenshots of example problem areas.

more options

Chosen Solution

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

more options

Fred,

Appreciate you taking the time to look at this. Turning off hardware accel didn't fix it. I have uploaded a screenshot from this morning to show what the tabs are looking like (same as yesterday).

I wonder if Mozilla uses some Java/Flash type program to make the active tabs "richer" or more "active", and if that is the same type program that Gmail uses for their Hangout scroll arrows, and the Apps/Notifications/Google+ buttons at the top right corner of the Gmail browser page. They're both doing the same thing, wrong image, then corrected when mouseover happens.

Thanks for any help you can give.

-Paul

more options

Wait! I missed the part about starting in safe mode.

This fixed it!

Should I leave it in safe mode from now on, or try to narrow down what add-on might be causing the problem?

Thanks,

Paul

more options

Type about:addons<Enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

more options

Note that you need to restart Firefox after changing the hardware acceleration setting.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"
more options

Only Addon i have is adobe acrobat create pdf 1.2. Problem is still solved, even though this has been re-enabled. I guess the disabling/enabling was enough to clear out the glitch.

Thanks for your help!

-Paul