Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how do you turn off the open bookmark in side bar?

  • 6 replies
  • 2 have this problem
  • 1550 views
  • Last reply by jscher2000

more options

I clicked a button to allow the Bookmarks to open in the sidebar instead of in a tab. I didn't realize what that meant and now I can't find the way to turn that off.

Chosen solution

You can access this in two different ways, whichever seems more convenient:

(1) right-click the bookmark (on the menu/toolsbar/sidebar, as applicable) > Properties, then look for a checkbox at the bottom of that dialog to uncheck

(2) select the bookmark in the Library dialog (Ctrl+Shift+b or "Show All Bookmarks) and if necessary click the "More" button at the bottom of the right pane to reveal the checkbox for this

Read this answer in context 👍 4

All Replies (6)

more options

Chosen Solution

You can access this in two different ways, whichever seems more convenient:

(1) right-click the bookmark (on the menu/toolsbar/sidebar, as applicable) > Properties, then look for a checkbox at the bottom of that dialog to uncheck

(2) select the bookmark in the Library dialog (Ctrl+Shift+b or "Show All Bookmarks) and if necessary click the "More" button at the bottom of the right pane to reveal the checkbox for this

more options

TMC123 said

I clicked a button to allow the Bookmarks to open in the sidebar instead of in a tab. I didn't realize what that meant and now I can't find the way to turn that off.

Thank you so much - for the fix and the quick reply!

more options

why doesn't Mozilla put that option in tools.

more options

Hi bryanb., I think the problem on your system is different (how do i stop AllCheapPrices from taking over mozilla), but if you are having problems with your bookmarks, what do you suggest would be in Tools?

more options

How can I delete from my "Show More Bookmarks" ? Every time I try to delete one, it doubles and it keeps doubling. Can someone help me, Please

Modified by ladyhawkedjh58

more options

Hi ladyhawkedjh58, it sounds as though either your bookmark/history database is corrupted, or a synchronization process is going haywire.

Since it's a very different issue than the original question here, could you start a new one? You can use the following link, and scroll down past the article suggestions to find the form (it is spread over a few screens):

https://support.mozilla.org/questions/new/desktop/fix-problems

Please include your system information with your question. Thanks.