X
Tap here to go to the mobile version of the site.

Support Forum

The help 'About' dialog shows my system at 37.0.1 but I keep getting "older version of Firefox" messages, even from Mozzila, including an option to download 29!

Posted

I tried to send a page and the 'installing social services' sequence required me to update to "at least version 29." However, my system is up to date. I do so religiously.

So I thought I would send a support note to ask about that and the support sequence too fired back a message, "looks like your Firefox is out of date." I captured both that any my version info in the attached graphic.

I have gone through several re-installs to clear this problem but it keeps happening. Why?

I also see in the "educated guesses" of my system, below this note, that your system is showing my FF version as 26.0! Can a resident piece of malware hijack FF that badly to deny the updates from proceeding yet present a dialog that shows me as being on 37.0.1? I'm speculating here as this issue confuses me. By the way, I have used Kaspersky--also up to date--for ages.

And I still was not able to send that page, so over to Chrome/Explorer I must go!

I tried to send a page and the 'installing social services' sequence required me to update to "at least version 29." However, my system is up to date. I do so religiously. So I thought I would send a support note to ask about that and the support sequence too fired back a message, "looks like your Firefox is out of date." I captured both that any my version info in the attached graphic. I have gone through several re-installs to clear this problem but it keeps happening. Why? I also see in the "educated guesses" of my system, below this note, that your system is showing my FF version as 26.0! Can a resident piece of malware hijack FF that badly to deny the updates from proceeding yet present a dialog that shows me as being on 37.0.1? I'm speculating here as this issue confuses me. By the way, I have used Kaspersky--also up to date--for ages. And I still was not able to send that page, so over to Chrome/Explorer I must go!

Additional System Details

Installed Plug-ins

  • ActiveTouch General Plugin Container Version 105
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Citrix Online App Detector Plugin
  • Zeon PDF Plugin For Mozilla
  • Dragon NaturallySpeaking Rich Internet Application Support - Plugin
  • GEPlugin
  • Version 4.9.1.16010
  • Google Talk Plugin Video Accelerator version:0.1.44.29
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • BlackBerry WebSL Browser Plug-In
  • A component of your photo software powered by RocketLife
  • Shockwave Flash 16.0 r0
  • Shockwave Flash 17.0 r0
  • 5.1.30514.0
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:26.0) Gecko/20100101 Firefox/26.0 ZemanaAID/FFFF0089

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5419 solutions 40422 answers

See this: https://support.mozilla.org/en-US/kb/websites-say-firefox-outdated-or-incompatible

Your User Agent is corrupted. It shows Mozilla/5.0 (Windows NT 6.1; rv:26.0) Gecko/20100101 Firefox/26.0 ZemanaAID/FFFF0089

See this: https://support.mozilla.org/en-US/kb/websites-say-firefox-outdated-or-incompatible Your User Agent is corrupted. It shows Mozilla/5.0 (Windows NT 6.1; rv:26.0) Gecko/20100101 '''Firefox/26.0 ZemanaAID/FFFF0089'''