X
Tap here to go to the mobile version of the site.

Support Forum

Problem accessing company shairpoint site after upgrading to 37.0.1

Posted

Firefox don't want to grant me access even if i put the correct password. Please see pic. It's just keep popping up even if I input correct data and finally it locks me out and I have to get it unlocked by our IT dept. This problem came with the latest upgrade to 37.0.1

Firefox don't want to grant me access even if i put the correct password. Please see pic. It's just keep popping up even if I input correct data and finally it locks me out and I have to get it unlocked by our IT dept. This problem came with the latest upgrade to 37.0.1
Attached screenshots

Additional System Details

Installed Plug-ins

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.10
  • A plugin to detect whether the Adobe Creative Cloud is installed on this machine.v_2_0_0_0
  • Provides information about the default web browser
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Microsoft Lync 2010 Meeting Join Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 17.0 r0
  • 5.1.30514.0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:37.0) Gecko/20100101 Firefox/37.0

More Information

guigs 1072 solutions 11697 answers

There was a similar issue, however your user agent says version 37 is installed. Did you downgrade?

There was a similar issue, however your user agent says version 37 is installed. Did you downgrade?

Question owner

Nope did not downgrade...in preferences its says 37.0.1

Nope did not downgrade...in preferences its says 37.0.1
cor-el
  • Top 10 Contributor
  • Moderator
17774 solutions 160751 answers

Does it help to put a tick here:

  • Tools -> Options -> Advanced -> Network: Connection -> Settings:
    "Do not prompt for authentication if password is saved"
Does it help to put a tick here: *Tools -> Options -> Advanced -> Network: Connection -> Settings:<br />"Do not prompt for authentication if password is saved"

Question owner

I dont have Options in the tools meny. I run firefox for Mac.

/F

I dont have Options in the tools meny. I run firefox for Mac. /F
cor-el
  • Top 10 Contributor
  • Moderator
17774 solutions 160751 answers

Sorry. On Mac you can use "Firefox > Preferences" instead on "Tools > Options".

Sorry. On Mac you can use "Firefox > Preferences" instead on "Tools > Options".

Question owner

Did not help....I have now downgraded since I have not time with this. It must be something with the security changes in the new version which dose not let me access our company sharepoint. See screen shot.

Did not help....I have now downgraded since I have not time with this. It must be something with the security changes in the new version which dose not let me access our company sharepoint. See screen shot.
guigs 1072 solutions 11697 answers

If it is, you can check the encryption in the url bar by clicking on the lock icon, then clicking on the Security tab.

If it is, you can check the encryption in the url bar by clicking on the lock icon, then clicking on the Security tab.