Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Pull Down menus don't populate

  • 6 replies
  • 4 have this problem
  • 4 views
  • Last reply by Wayne Mery

more options

recently and without other changes that I am aware of my thunderbird pull down menus do not populate with text, or sporadically do so after delay of 15 - 30 seconds.

recently and without other changes that I am aware of my thunderbird pull down menus do not populate with text, or sporadically do so after delay of 15 - 30 seconds.

Chosen solution

try this. https://support.mozilla.org/en-US/questions/1012145

I am guessing so please let me know how it goes.

Read this answer in context 👍 1

All Replies (6)

more options

Chosen Solution

try this. https://support.mozilla.org/en-US/questions/1012145

I am guessing so please let me know how it goes.

more options

pcohen said

recently and without other changes that I am aware of my thunderbird pull down menus do not populate with text, or sporadically do so after delay of 15 - 30 seconds.

This solved my problem. Thank you

more options

I am trying to workout if there are an correlations with others with hardware acceleration issues. So could you please supply the Graphics information for your computer.

Go to the Thunderbird help menu and select Troubleshooting information. Copy and past the Graphics section (almost as the bottom) into a reply on the forum,

more options

pcohen said

recently and without other changes that I am aware of my thunderbird pull down menus do not populate with text, or sporadically do so after delay of 15 - 30 seconds.
more options

For Matt: My computer is a Lenovo Thinkpad W520

Graphics Adapter Description Intel(R) HD Graphics 3000 Adapter Description (GPU #2) NVIDIA Quadro 2000M Adapter Drivers igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32 Adapter Drivers (GPU #2) nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um Adapter RAM Unknown Adapter RAM (GPU #2) 2048 Device ID 0x0126 Device ID (GPU #2) 0x0dda Direct2D Enabled true DirectWrite Enabled true (6.2.9200.16571) Driver Date 1-29-2014 Driver Date (GPU #2) 2-4-2015 Driver Version 9.17.10.3347 Driver Version (GPU #2) 9.18.13.4520 GPU #2 Active false GPU Accelerated Windows 1/1 Direct3D 11 (OMTC) Subsys ID 21d117aa Subsys ID (GPU #2) 21d117aa Vendor ID 0x8086 Vendor ID (GPU #2) 0x10de WebGL Renderer Google Inc. -- ANGLE (Intel(R) HD Graphics 3000 Direct3D11 vs_4_1 ps_4_1) windowLayerManagerRemote true AzureCanvasBackend direct2d 1.1 AzureContentBackend direct2d 1.1 AzureFallbackCanvasBackend cairo AzureSkiaAccelerated 0

more options

(It's been a long time, so we're catching up) If you still have issues when using a current version, please create a new topic.