X
Tap here to go to the mobile version of the site.

Support Forum

Using a new monitor, Mozilla Firefox now has a distracting horizontal line every few lines when scrolling. This doesn't happen with another browser. HELP!

Posted

The horizontal, wavering "line" is disruptive when scrolling. What's causing this. Doesn't happen with other browser and I'd like to stay with Mozilla Firefox, if we can resolve this. Thank you.

The horizontal, wavering "line" is disruptive when scrolling. What's causing this. Doesn't happen with other browser and I'd like to stay with Mozilla Firefox, if we can resolve this. Thank you.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.65.2 for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealPlayer Download Plugin
  • This plug-in enables downloading of HTML5 videos
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Shockwave Flash 17.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.1.151
  • 5.1.30514.0
  • iTunes Detector Plug-in

Application

  • Firefox 37.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
  • Support URL: https://support.mozilla.org/1/firefox/37.0.1/WINNT/en-US/

Extensions

  • RealDownloader 17.0.15 ({338950EA-82DB-44C1-930D-0C28E023C9F0})

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) Q45/Q43 Express Chipset
  • adapterDescription2:
  • adapterDeviceID: 0x2e12
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 304817aa
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 2-11-2011
  • driverDate2:
  • driverVersion: 8.15.10.2302
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) Q45/Q43 Express Chipset Direct3D11 vs_4_0 ps_4_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: Yes
  • Accessibility: No
philipp
  • Top 25 Contributor
  • Moderator
5332 solutions 23544 answers

Helpful Reply

hi Liza5, maybe that's an issue with hardware acceleration - please try updating your graphics driver or in case there is no new version available at the moment or this doesn't solve the issue, disable hardware acceleration in the firefox menu ≡ > options > advanced > general (that setting will take a restart of the browser to take effect).

hi Liza5, maybe that's an issue with hardware acceleration - please try [[Upgrade your graphics drivers to use hardware acceleration and WebGL|updating your graphics driver]] or in case there is no new version available at the moment or this doesn't solve the issue, disable hardware acceleration in the firefox ''menu ≡ > options > advanced > general'' (that setting will take a restart of the browser to take effect).

Question owner

Thanks, Philipp. Your reply made me feel as though someone was hearing me, and that was a good thing. My husband and I went through the steps you gave us and the problem was still there. We sent the new display (monitor) back to the company and they have sent us a new one. This new one does not have the problem, happy to say.

We appreciate your help. Thank you!

Thanks, Philipp. Your reply made me feel as though someone was hearing me, and that was a good thing. My husband and I went through the steps you gave us and the problem was still there. We sent the new display (monitor) back to the company and they have sent us a new one. This new one does not have the problem, happy to say. We appreciate your help. Thank you!
FredMcD
  • Top 10 Contributor
4314 solutions 60609 answers

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Hello, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.