X
Tap here to go to the mobile version of the site.

Support Forum

Font not displaying properly

Posted

Recently did a clean install of Windows 7. Installed Firefox, and text on webpages looks horrible. Here is a screenshot

http://i.imgur.com/U5R84Bc.png

I tried disabling hardware acceleration, no effect. I reinstalled the Arial font, which the web inspector says is being used, no effect. I have font smoothing turned off, and I am keeping it that way, I hate font smoothing

I know it can be fixed since I fixed it in the past without turning on font smoothing, I just can't remember how I did it.

Recently did a clean install of Windows 7. Installed Firefox, and text on webpages looks horrible. Here is a screenshot http://i.imgur.com/U5R84Bc.png I tried disabling hardware acceleration, no effect. I reinstalled the Arial font, which the web inspector says is being used, no effect. I have font smoothing turned off, and I am keeping it that way, I hate font smoothing I know it can be fixed since I fixed it in the past without turning on font smoothing, I just can't remember how I did it.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 17.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:37.0) Gecko/20100101 Firefox/37.0

More Information

Rimas Kudelis
  • Locale Leader
3 solutions 28 answers

Try setting gfx.content.azure.enabled to false.

Also, bug 760248 and other related bugs in Bugzilla might be of interest.

Try setting '''gfx.content.azure.enabled''' to '''false'''. Also, [https://bugzilla.mozilla.org/show_bug.cgi?id=760248 bug 760248] and other related bugs in Bugzilla might be of interest.
jscher2000
  • Top 10 Contributor
8684 solutions 70998 answers

First, on having to edit the rule, do you mean because there are a lot of different fonts in use? I think you'll accumulate all the significant ones pretty quickly.

If you meant adding domains, simply don't list any domains. This garish rule demonstrates:

@namespace url(http://www.w3.org/1999/xhtml);
body {
  background-color: yellow !important;
}

Second, I think if you go with the flow of default settings, the fonts look fine. I've attached a screenshot for comparison with your original image.

First, on having to edit the rule, do you mean because there are a lot of different fonts in use? I think you'll accumulate all the significant ones pretty quickly. If you meant adding domains, simply don't list any domains. This garish rule demonstrates: @namespace url(http://www.w3.org/1999/xhtml); body { background-color: yellow !important; } Second, I think if you go with the flow of default settings, the fonts look fine. I've attached a screenshot for comparison with your original image.