X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Support Forum

Can't use search

Posted

V36 updated and I can no longer use my search feature. When I type in the field nothing happens.

V36 updated and I can no longer use my search feature. When I type in the field nothing happens.

Chosen solution

Make sure that you do not run Firefox in compatibility mode. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • Coupons, Inc. Coupon Printer 5.0.2.3
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.60.2 for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 16.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3.633
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 4.0; rv:36.0) Gecko/20100101 Firefox/36.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5348 solutions 23617 answers

hi CindyAG, please also make sure that you're not running firefox in compatibility mode: https://support.microsoft.com/en-us/kb/292533

hi CindyAG, please also make sure that you're not running firefox in compatibility mode: https://support.microsoft.com/en-us/kb/292533

Question owner

CindyAG said

V36 updated and I can no longer use my search feature. When I type in the field nothing happens.

I don't have a box checked for anything. I have Windows XP. Everything was fine until this morning.

''CindyAG [[#question-1054201|said]]'' <blockquote> V36 updated and I can no longer use my search feature. When I type in the field nothing happens. </blockquote> I don't have a box checked for anything. I have Windows XP. Everything was fine until this morning.
philipp
  • Top 25 Contributor
  • Moderator
5348 solutions 23617 answers

the useragent of the browser identifies your system as Windows NT 4.0 which is highly unusual and might be cause for various problems. if you don't run firefox in compatibility mode, are you using other tools like a sandbox or addons modifying the useragent that might interfere here?

also, could you go to the firefox menu ≡ > help ? > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum? this might give us a clue what is going on...

the useragent of the browser identifies your system as Windows NT 4.0 which is highly unusual and might be cause for various problems. if you don't run firefox in compatibility mode, are you using other tools like a sandbox or addons modifying the useragent that might interfere here? also, could you go to the firefox ''menu ≡ > help ? > troubleshooting information'', copy the contents of that page and paste them here into a reply on the forum? this might give us a clue what is going on...

Question owner

Troubleshooting Information This page contains technical information that might be useful when you're trying to solve a problem. If you are looking for answers to common questions about Firefox, check out our support website. Application Basics Name Firefox Version 36.0.4 Update History User Agent Mozilla/5.0 (Windows NT 4.0; rv:36.0) Gecko/20100101 Firefox/36.0 Profile Folder Enabled Plugins about:plugins Build Configuration about:buildconfig Memory Use about:memory Multiprocess Windows 0/1 Crash Reports for the Last 3 Days Report ID Submitted

All Crash Reports Extensions Name Version Enabled ID Graphics Important Modified Preferences Name Value Important Locked Preferences Name Value JavaScript Incremental GC Accessibility Activated Prevent Accessibility Library Versions Experimental Features Name ID Description Active

Troubleshooting Information This page contains technical information that might be useful when you're trying to solve a problem. If you are looking for answers to common questions about Firefox, check out our support website. Application Basics Name Firefox Version 36.0.4 Update History User Agent Mozilla/5.0 (Windows NT 4.0; rv:36.0) Gecko/20100101 Firefox/36.0 Profile Folder Enabled Plugins about:plugins Build Configuration about:buildconfig Memory Use about:memory Multiprocess Windows 0/1 Crash Reports for the Last 3 Days Report ID Submitted All Crash Reports Extensions Name Version Enabled ID Graphics Important Modified Preferences Name Value Important Locked Preferences Name Value JavaScript Incremental GC Accessibility Activated Prevent Accessibility Library Versions Experimental Features Name ID Description Active

Question owner

I don't understand any of this. I don't know of any sandbox or addons.

I don't understand any of this. I don't know of any sandbox or addons.
cor-el
  • Top 10 Contributor
  • Moderator
17856 solutions 161585 answers

Chosen Solution

Make sure that you do not run Firefox in compatibility mode. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

Make sure that you do not run Firefox in compatibility mode. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

Question owner

I did as suggested and it worked. Thank you all for helping me.

I did as suggested and it worked. Thank you all for helping me.