Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Change in inspect element file has changed things and I don't know how to make it go back to normal

  • 8 replies
  • 3 have this problem
  • 49 views
  • Last reply by cor-el

more options

In Inspect Element I must have clicked on something because now I have little rectangular boxes with numbers and letters in them instead of icons. How do I fix this? When I close the window it does not go back to default setting.

All Replies (8)

more options

Could you please upload a screen capture of this?

more options

Hi pdunaway7,

Is this an issue with your Firefox OS mobile device, or with a Firefox browser?

- Ralph

more options

If the little boxes look have two rows, each with two characters, that usually indicates that a downloadable font is blocked, and Firefox wasn't able to find the corresponding characters in a local font on your computer.

Changes made in the Inspector should be temporary, so try reloading the page. You can bypass the cache using Ctrl+Shift+r on Windows or Command+Shift+r on Mac.

If the problem continues, you might have blocked the source of that font. It would be helpful to back into the Inspector and look at one of those missing font characters and see if the needed font is listed there along with the site it is hosted on.

more options

pdunaway7 said

In Inspect Element I must have clicked on something because now I have little rectangular boxes with numbers and letters in them instead of icons. How do I fix this? When I close the window it does not go back to default setting.

It is on my desktop computer browser.

more options

The little rectangular boxes do have letters and numbers in them. I went back into Inspector but I did not find anything that said font. But then of course I have no clue what I am doing. I also clicked forward to console and did find one line that said Error, but backed out for fear of doing more damage.

Each one of those little boxes show up on every website that I visit in Firefox and the first line of letters say F1 and then like 27, 40, etc.

I am using Firefox on my windows desktop computer.

I await more expert advice.

more options

Taking and uploading a screenshot would really help. To do so:

1. Take a screenshot of your desktop. Press the "Print Screen" or "PrtScr" button on your keyboard. 2. Open the Run dialog by pressing the Windows key+R on your keyboard. 3. Open Paint. Type mspaint and click the "OK" button. 4. Paste the screenshot. With Paint in focus (click on the Paint window), press the "Ctrl" key+V. 5. Save the image. 6. Upload the image to postimage.org and post the link here.

Modified by user1194064

more options

Thanks everyone. I finally bite the bullet and refreshed Firefox and my boxes are gone. I was afraid if I kept messing with things that I have no clue about, that I would lose all of my info. But I do thank you all for your help.

more options

You get little boxes with the hex code when the font that is used doesn't cover this Unicode range. The hex code would give a clue about the characters.

Did this happen in the area that shows the page source or also in panes at the right (e.g. CSS rules) and on the menu bar of the web console?