X
Tap here to go to the mobile version of the site.

Support Forum

Firefox wont open

Posted

Foxfire won't open at all.When I press the icon to open it, i get the spinning beachball and then nothing opens. No error messages. I am running on Windows 7 Home Basic if that helps. I have tried uninstalling it and reinstalling it, I have made sure the firewall is not blocking it.I cannot open it in safe mode.

I miss my firefox and want it back. Please Help
Foxfire won't open at all.When I press the icon to open it, i get the spinning beachball and then nothing opens. No error messages. I am running on Windows 7 Home Basic if that helps. I have tried uninstalling it and reinstalling it, I have made sure the firewall is not blocking it.I cannot open it in safe mode. I miss my firefox and want it back. Please Help

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C; .NET4.0E; InfoPath.3; 69790703; update/200179; rv:11.0) like Gecko

More Information

FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

What Firefox are you using?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

While still in Safe Mode,

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select Network. Look for Configure How Firefox Connects and press the Settings button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first use No Proxy. If there is a problem, then try System Proxy.


Some problems occurs when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}

What Firefox are you using? Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? While still in Safe Mode, Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''Network.''' Look for '''Configure How Firefox Connects''' and press the '''Settings''' button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first use '''No Proxy.''' If there is a problem, then try '''System Proxy.''' ------------ Some problems occurs when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again; * Make sure your Internet security software is up-to-date (i.e. you are running the latest version). * Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see '''[https://support.mozilla.org/en-US/kb/configure-firewalls-so-firefox-can-access-internet Configure firewalls so that Firefox can access the Internet.]''' {web link}
cor-el
  • Top 10 Contributor
  • Moderator
17467 solutions 157838 answers

It is possible that your security software (firewall, anti-virus) blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access to install for Firefox and the plugin-container process and the updater process.

See:


Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test.

It is possible that your security software (firewall, anti-virus) blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program. Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access to install for Firefox and the plugin-container process and the updater process. See: *https://support.mozilla.org/kb/Server+not+found *https://support.mozilla.org/kb/Firewalls *https://support.mozilla.org/kb/fix-problems-connecting-websites-after-updating ---- Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/