X
Tap here to go to the mobile version of the site.

Support Forum

How do I change how a website is trusted, and get all content to load

Posted

I am taking some online training and none of the images or buttons will load and I need to see these to take the training

I am taking some online training and none of the images or buttons will load and I need to see these to take the training

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Foxit PhantomPDF Plug-In For Firefox and Netscape
  • GEPlugin
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.7.157
  • 5.1.30514.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0

More Information

FredMcD
  • Top 10 Contributor
4257 solutions 59606 answers
Your system Details does not show a player. Flash Player '''Version 17.0.0.134<br>https://www.adobe.com/products/flashplayer/distribution3.html''' ---------------------- What kind of errors / messages are you getting? --------------------- http://www.ehow.com/how_11385212_troubleshoot-reset-connection-firefox.html https://support.mozilla.org/en-US/kb/server-not-found-connection-problem https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message https://support.mozilla.org/en-US/kb/connection-untrusted-error-message '''http://kb.mozillazine.org/Error_loading_websites''' '''This Connection is Untrusted''' is sometimes caused because the computer system clock is wrong. Check the time / date / time zone settings.
cor-el
  • Top 10 Contributor
  • Moderator
17533 solutions 158534 answers

Is this with a secure (https) connection or on a page opened via a http connection?


If images are missing then check that you do not block images from some domains.

  • Tap the Alt key or press F10 to show the Menu Bar

Check the permissions for the domain in the currently selected tab in "Tools > Page Info > Permissions"

Check "Tools > Page Info > Media" for blocked images

  • Select the first image link and use the cursor Down key to scroll through the list.
  • If an image in the list is grayed and "Block Images from..." has a checkmark then remove this checkmark to unblock images from this domain.

Make sure that you do not block (third-party) images, the permissions.default.image pref on the about:config page should be 1.


Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Note that these settings affect background images.

See also:

If there is mixed passive content (e.g. images) then Firefox shows an exclamation mark instead of "Site Identity Button" (globe/padlock) on the location/address bar.


There are extensions like Adblock Plus (Firefox/Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images and other content.

See also:

Is this with a secure (https) connection or on a page opened via a http connection? *If there is mixed passive content (e.g. images) then Firefox shows an exclamation mark instead of "[[Site Identity Button|Site Identity Button]]" (globe/padlock) on the location/address bar. *If there is a shield icon to the left of the "[[Site Identity Button|Site Identity Button]]" (globe/padlock) on the location/address bar then that means that mixed active content is blocked. *https://support.mozilla.org/kb/how-does-content-isnt-secure-affect-my-safety *https://developer.mozilla.org/Security/MixedContent *https://addons.mozilla.org/firefox/addon/toggle-mixed-active-content/ ---- If images are missing then check that you do not block images from some domains. *Tap the Alt key or press F10 to show the Menu Bar Check the permissions for the domain in the currently selected tab in "Tools > Page Info > Permissions" Check "Tools > Page Info > Media" for blocked images *Select the first image link and use the cursor Down key to scroll through the list. *If an image in the list is grayed and "<i>Block Images from...</i>" has a checkmark then remove this checkmark to unblock images from this domain. Make sure that you do not block (third-party) images, the <b>permissions.default.image</b> pref on the <b>about:config</b> page should be 1. ---- Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings. Make sure that you allow pages to choose their own colors. *Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above" Note that these settings affect background images. See also: *http://kb.mozillazine.org/Website_colors_are_wrong If there is mixed passive content (e.g. images) then Firefox shows an exclamation mark instead of "[[Site Identity Button|Site Identity Button]]" (globe/padlock) on the location/address bar. ---- There are extensions like Adblock Plus (Firefox/Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images and other content. See also: *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *http://kb.mozillazine.org/Images_or_animations_do_not_load *http://kb.mozillazine.org/Websites_look_wrong