X
Tap here to go to the mobile version of the site.

Support Forum

Firefox crashes

Posted

I don't know why my adobe crashed. Please fix.

I don't know why my adobe crashed. Please fix.

Additional System Details

Installed Plug-ins

  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NPWLPG
  • Shockwave Flash 16.0 r0

Application

  • Firefox 36.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
  • Support URL: https://support.mozilla.org/1/firefox/36.0.1/WINNT/en-US/

Extensions

  • AdBlock for Firefox 2.0 (jid1-NIfFY2CA8fy1tg@jetpack)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GT 620
  • adapterDescription2:
  • adapterDeviceID: 0x1049
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 097710de
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.17111
  • driverDate: 8-9-2013
  • driverDate2:
  • driverVersion: 9.18.13.2660
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GT 620 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: Yes
jscher2000
  • Top 10 Contributor
8699 solutions 71102 answers

Sorry to hear that your Firefox is crashing. To help us understand the issue, we need some more data from you.

When Firefox crashes, it usually records information about what was happening at that moment and shows you the Crash Reporter. You can submit that data to Mozilla and share it with forum volunteers to see whether it points to the solution. Please check the last section of this support article "Firefox crashes - Troubleshoot, prevent and get help fixing crashes" for steps to get those crash report IDs, and then post some of the recent ones here.

If that's not possible because Firefox crashes too quickly, have you tried Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

Not all add-ons are disabled: Flash and other plugins still run

After Firefox shuts down, a small dialog should appear. Click "Start in Safe Mode" (not Reset).

Any difference?

Sorry to hear that your Firefox is crashing. To help us understand the issue, we need some more data from you. When Firefox crashes, it usually records information about what was happening at that moment and shows you the Crash Reporter. You can submit that data to Mozilla and share it with forum volunteers to see whether it points to the solution. Please check the last section of this support article "[[Firefox Crashes]]" for steps to get those crash report IDs, and then post some of the recent ones here. If that's not possible because Firefox crashes too quickly, have you tried Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: [[Troubleshoot Firefox issues using Safe Mode]]. You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" button > Restart with Add-ons Disabled * Help menu > Restart with Add-ons Disabled Not all add-ons are disabled: Flash and other plugins still run After Firefox shuts down, a small dialog should appear. Click "Start in Safe Mode" (''not'' Reset). Any difference?