X
Tap here to go to the mobile version of the site.

Support Forum

i got it works! messege when im trying to open some site

Posted

it also happens in chrome and ie but not in opera

it also happens in chrome and ie but not in opera
Attached screenshots

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.13
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • PDF Architect 2
  • NPWLPG
  • Shockwave Flash 16.0 r0

Application

  • Firefox 36.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
  • Support URL: https://support.mozilla.org/1/firefox/36.0.1/WINNT/en-US/

Extensions

  • Adblock Plus 2.6.7 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Avast Online Security 10.1.0.170 (wrc@avast.com) (Inactive)
  • IDM CC 7.3.95 (mozilla_cc@internetdownloadmanager.com) (Inactive)
  • PDF Architect 2 Creator 1.0 (pdf_architect_2_conv@pdfarchitect.org) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 4000
  • adapterDescription2:
  • adapterDeviceID: 0x0166
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16581
  • driverDate: 1-16-2013
  • driverDate2:
  • driverVersion: 9.17.10.2963
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4000 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: Yes
guigs 1072 solutions 11697 answers

In order to further investigate you may have to provide the url. However for issues with web compatibility please also visit webcompat.com

In order to further investigate you may have to provide the url. However for issues with web compatibility please also visit webcompat.com

Question owner

well i was trying to open www.mangafox.me

well i was trying to open www.mangafox.me
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

I got on okay.

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox.

Starting The Computer In Safe Mode;
Free Online Encyclopedia

I got on okay. Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? ---------------------------- Start your '''Computer''' in safe mode with networking. Then start Firefox. '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

Question owner

so i tried to start firefox in safe mode, but the page wont load like there is no connection, so i dicided to close firefox. When i tried to re-open firefox it came up with new problem.

so i tried to start firefox in safe mode, but the page wont load like there is no connection, so i dicided to close firefox. When i tried to re-open firefox it came up with new problem.
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Okay, two things to try;

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.


Remove History For One Site Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

Okay, two things to try; Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart. ---------------------------------- '''[https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site]''' Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any passwords / settings.
guigs 1072 solutions 11697 answers

That warning also happens when Firefox does not close properly. Is there a parent.lock file in your profile folder? Profiles - Where Firefox stores your bookmarks, passwords and other user data

That warning also happens when Firefox does not close properly. Is there a parent.lock file in your profile folder? [[Profiles - Where Firefox stores your bookmarks, passwords and other user data]]

Question owner

I already checked the folder, and there is no parent.lock file in my profile folder.

I already checked the folder, and there is no parent.lock file in my profile folder.

Question owner

alright, my firefox is working again although i dont know why, and i can open that website only if i use the private browsing mode. If i dont use private browsing, the it works! page will be there.

alright, my firefox is working again although i dont know why, and i can open that website only if i use the private browsing mode. If i dont use private browsing, the it works! page will be there.
cor-el
  • Top 10 Contributor
  • Moderator
17469 solutions 157871 answers

In PB mode Firefox doesn't use the disk cache and the cookies from normal mode.

If clearing cookies didn't help then it is possible that the cookies.sqlite file that stores the cookies got corrupted.

  • Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookies files like cookies.sqlite-journal in the Firefox profile folder in case the file cookies.sqlite got corrupted.

You can use this button to go to the currently used Firefox profile folder:

In PB mode Firefox doesn't use the disk cache and the cookies from normal mode. If clearing cookies didn't help then it is possible that the cookies.sqlite file that stores the cookies got corrupted. *Rename (or delete) <b>cookies.sqlite</b> (cookies.sqlite.old) and delete other present cookies files like <b>cookies.sqlite-journal</b> in the Firefox profile folder in case the file cookies.sqlite got corrupted. You can use this button to go to the currently used Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder) *http://kb.mozillazine.org/Profile_folder_-_Firefox *http://kb.mozillazine.org/Cookies *https://support.mozilla.org/kb/Deleting+cookies