Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Update to 36.0.1 causes Firefox to not load anymore

  • 5 replies
  • 2 have this problem
  • 32 views
  • Last reply by C.W. Billow

more options

v36.0 loads fine -- that is what I am running -- but if I update to 36.0.1, Firefox won't load any longer.

What could be wrong? If I just copy v36.0 over the program files of v36.0.1, then Firefox loads again.

What's wrong with this update?

Regards, Chuck Billow

All Replies (5)

more options

hi, since this can sometimes be caused by malware, please run a full scan of your system with the security software already in place and different other tools like the free version of malwarebytes & adwcleaner as well.

Troubleshoot Firefox issues caused by malware

more options

I run both BitDefender (AV and Firewall) and Malwarebytes Pro (active 24/7) and both do a nightly scan. That would ,make the chance of malware being the issue minimal.

Chuck

more options

can you get firefox to launch into safemode by pressing the shift key while firefox is starting? Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

more options

It is possible that your security software (firewall, anti-virus) blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access to install for Firefox and the plugin-container process and the updater process.

See:

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test.

more options

I tried safe mode, with no success. When I restored v36.0 -- program and user local and roaming folders -- , it worked fine.

It's the v36.0.1 that is giving me issues.