X
Tap here to go to the mobile version of the site.

Support Forum

We had to do a complete reboot of my laptop and now the signin button on QVC, does not work when I signin w/my email address. It works in IE. Please help!

Posted

The question states everything. QVC works on IE, but not Firefox, after a system cleanup. Everything else works, but the signup button on QVC.

The question states everything. QVC works on IE, but not Firefox, after a system cleanup. Everything else works, but the signup button on QVC.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 16.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • NPWLPG

Application

  • Firefox 36.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
  • Support URL: https://support.mozilla.org/1/firefox/36.0.1/WINNT/en-US/

Extensions

  • Add to Amazon Wish List Button 1.10 (amznUWL2@amazon.com)
  • Bing Search for Firefox 1.2 (firefoxbingsearch.full@microsoft.com)
  • ColorfulTabs 26.3 ({0545b830-f0aa-4d7e-8820-50a4629a56fe})
  • Personas Plus 1.7.3 (personas@christopher.beard)
  • Signature /Auto Paste /Prefill Fourms 4.2 ({D719B74B-E716-403b-91A9-1CE455AB8ccc})
  • Zoom Page 12.2 (zoompage@DW-dev)
  • Bing Search Engine 1.0.0.1 (bingsearch.full@microsoft.com) (Inactive)
  • Norton Toolbar 2014.7.9.8 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (Inactive)
  • Skype Click to Call 7.3.16540.9015 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon HD 7640G
  • adapterDescription2:
  • adapterDeviceID: 0x9903
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterSubsysID: 184b103c
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'!= 8.982.*.*']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16384
  • driverDate: 8-8-2012
  • driverDate2:
  • driverVersion: 8.982.7.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'!= 8.982.*.*']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'!= 8.982.*.*']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4261 solutions 59654 answers

What do you mean? What happens? What error messages are there?

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

What do you mean? What happens? What error messages are there? Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.