X
Tap here to go to the mobile version of the site.

Support Forum

Slow access after upgrade

Posted

After upgrade to Firefox 36, extremely slow start up--- the hour glass comes on, then off, then eventually in the left hand corner "New tab" shows up and finally my home page arrives. Previous version of Firefox loaded almost immediately. I have Windows 7 and use Norton.

After upgrade to Firefox 36, extremely slow start up--- the hour glass comes on, then off, then eventually in the left hand corner "New tab" shows up and finally my home page arrives. Previous version of Firefox loaded almost immediately. I have Windows 7 and use Norton.

Chosen solution

hi boomerk, other users have reported that this issue was caused and could be resolved by adjusting the settings of their norton software running on affected systems: https://support.mozilla.org/en-US/questions/1048938#answer-696520

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NPWLPG
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 16.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.2.152
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.1.151
  • 5.1.30514.0

Application

  • Firefox 36.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
  • Support URL: https://support.mozilla.org/1/firefox/36.0.1/WINNT/en-US/

Extensions

  • DownloadHelper 4.9.24 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})
  • Flagfox 5.0.12 ({1018e4d6-728f-4b20-ad56-37578a4de76b})
  • Norton Toolbar 2014.7.10.26 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GT 635
  • adapterDescription2:
  • adapterDeviceID: 0x1280
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 103210de
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 3-24-2013
  • driverDate2:
  • driverVersion: 9.18.13.1147
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 3
  • numTotalWindows: 3
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GT 635 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
philipp
  • Top 25 Contributor
  • Moderator
5347 solutions 23611 answers

Chosen Solution

hi boomerk, other users have reported that this issue was caused and could be resolved by adjusting the settings of their norton software running on affected systems: https://support.mozilla.org/en-US/questions/1048938#answer-696520

hi boomerk, other users have reported that this issue was caused and could be resolved by adjusting the settings of their norton software running on affected systems: https://support.mozilla.org/en-US/questions/1048938#answer-696520