X
Tap here to go to the mobile version of the site.

Support Forum

Tabs and address bar gone in fullscreen

Posted

I can't access my tabs or address bar in fullscreen on macbookpro. It only started doing this today

I can't access my tabs or address bar in fullscreen on macbookpro. It only started doing this today

Chosen solution

I figured it out!! I had to install classic theme restorer, and delete tabs on bottom and have bookmark toolbar selected. :) Thank you for your help!

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • 20-20 Technologies - 20-20 3D Viewer for Web v5.0.91.0
  • 3DVIA player Plug-In (5.0.0.20) : Plays 3DVIA Virtools File in your browser!
  • Adobe® Acrobat® Plug-in for Web Browsers, Version 10.1.12
  • Coupons Inc., Coupon Printer
  • DISH Anywhere Player 2.18.0
  • Provides information about the default web browser
  • Facebook Video Calling by Skype
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Launches Roblox Application
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 16.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.3
  • 5.1.30514.0
  • Unity Web Player version 4.5.1f3. (c) 2013 Unity Technologies ApS. All rights reserved.
  • Web based SlingPlayer for streaming from Slingbox
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:35.0) Gecko/20100101 Firefox/35.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17670 solutions 159841 answers

What happens if you hover the mouse to the top?

Does it has effect if you toggle the browser.fullscreen.autohide to false on the about:config page?

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

What happens if you hover the mouse to the top? *https://support.mozilla.org/kb/how-to-use-full-screen Does it has effect if you toggle the <b>browser.fullscreen.autohide</b> to false on the <b>about:config</b> page? You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config

Question owner

When I hover my mouse at the top I get the title f the tab but not my address bar or tab bar.

It does nothing when I toggle browser.fullscreen.autohide

When I hover my mouse at the top I get the title f the tab but not my address bar or tab bar. It does nothing when I toggle browser.fullscreen.autohide
cor-el
  • Top 10 Contributor
  • Moderator
17670 solutions 159841 answers

Try to rename (or delete) the xulstore.json file in the Firefox profile folder.

You can use this button to go to the currently used Firefox profile folder:

Try to rename (or delete) the xulstore.json file in the Firefox profile folder. You can use this button to go to the currently used Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder) *http://kb.mozillazine.org/Profile_folder_-_Firefox

Question owner

I deleted it and nothing happened. I restarted FF too.

I deleted it and nothing happened. I restarted FF too.
cor-el
  • Top 10 Contributor
  • Moderator
17670 solutions 159841 answers

Try to remove the Firefox plist file (org.mozilla.firefox.plist).

Go to "~/Library/Preferences" and remove the plist file for Firefox (org.mozilla.firefox.plist)

Try to remove the Firefox plist file (org.mozilla.firefox.plist). *http://www.macfixit.com/article.php?story=20060606082246983 How .plist files become corrupt and troubleshooting the results Go to "~/Library/Preferences" and remove the plist file for Firefox (org.mozilla.firefox.plist)

Helpful Reply

It won't let me fully delete that file.

Sorry for the trouble!

It won't let me fully delete that file. Sorry for the trouble!

Chosen Solution

I figured it out!! I had to install classic theme restorer, and delete tabs on bottom and have bookmark toolbar selected. :) Thank you for your help!

I figured it out!! I had to install classic theme restorer, and delete tabs on bottom and have bookmark toolbar selected. :) Thank you for your help!