X
Tap here to go to the mobile version of the site.

Support Forum

youtube cuts off short videos

Posted

I have several videos I made on Youtube, each of which is only a few seconds long, but FF and Chrome cut off the audio and video about half way through. IE plays it fine. Link to video included

https://www.youtube.com/watch?v=R6OCizr9MwI&hd=1

I have several videos I made on Youtube, each of which is only a few seconds long, but FF and Chrome cut off the audio and video about half way through. IE plays it fine. Link to video included https://www.youtube.com/watch?v=R6OCizr9MwI&hd=1

Chosen solution

Does this happen with the HTML5 media player and Flash player or only with one of them?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.25.2 for Mozilla browsers
  • MetaStream 3 Plugin r4
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Shockwave Flash 16.0 r0
  • 5.1.30514.0
  • Unity Player 4.6.1f1

Application

  • Firefox 37.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
  • Support URL: https://support.mozilla.org/1/firefox/37.0/WINNT/en-US/

Extensions

  • Adblock Edge 2.1.8 ({fe272bd1-5f76-4ea4-8501-a05d35d823fc})
  • Adblock Plus Pop-up Addon 0.9.2 (adblockpopups@jessehakanen.net)
  • Disable clipboard manipulations 1.0.1 (nocopypaste@adblockplus.org)
  • Element Hiding Helper for Adblock Plus 1.3.1 (elemhidehelper@adblockplus.org)
  • Free Hide IP 1.0 (support@free-hideip.com)
  • Lazarus: Form Recovery 2.3 (lazarus@interclue.com)
  • Print Edit 14.2 (printedit@DW-dev)
  • RightToClick 2.9.5 ({cd617375-6743-4ee8-bac4-fbf10f35729e})
  • Session Exporter 0.13 ({943b5589-7808-4a70-acdc-7b6ee21e7cce})
  • Show my Password 2.0 ({cd617372-6743-4ee4-bac4-fbf60f35719e})
  • SmartVideo For YouTube 0.979 (mytube@ashishmishra.in)
  • Strict Pop-up Blocker 0.2 (jid1-P34HaABBBpOerQ@jetpack)
  • YouTube High Definition 35.7 ({7b1bf0b6-a1b9-42b0-b75d-252036438bdc})
  • YouTube Video and Audio Downloader 0.4.3 (feca4b87-3be4-43da-a1b1-137c24220968@jetpack)
  • 1-Click YouTube Video Downloader 2.3.8 (YoutubeDownloader@PeterOlayev.com) (Inactive)
  • Adobe Acrobat - Create PDF 1.1 (web2pdfextension@web2pdf.adobedotcom) (Inactive)
  • Avast Online Security 10.1.0.170 (wrc@avast.com) (Inactive)
  • Disable Anti-Adblock 3.1 ({d49a148e-817e-4025-bee3-5d541376de3b}) (Inactive)
  • EPUBReader 1.5.0.4 ({5384767E-00D9-40E9-B72F-9CC39D655D6F}) (Inactive)
  • Hide My Ass Proxy Extension 1.2.7 (extension@hidemyass.com) (Inactive)
  • Prostetnic Highlighter 2.0.5 (jid0-pJMJEntDZuwYnkFvfCcFQsgmvBY@jetpack) (Inactive)
  • Session box - Tabs manager 3.5 (fvdmedia@googlemail.com) (Inactive)
  • WOT 20131118 ({a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GTX 760
  • adapterDescription2:
  • adapterDeviceID: 0x1187
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 2048
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 2-5-2015
  • driverDate2:
  • driverVersion: 9.18.13.4752
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 4
  • numTotalWindows: 4
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 760 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: Yes
  • Accessibility: No

Question owner

Also, longer videos don't have this issue

Also, longer videos don't have this issue
cor-el
  • Top 10 Contributor
  • Moderator
17571 solutions 158915 answers

Chosen Solution

Does this happen with the HTML5 media player and Flash player or only with one of them?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Does this happen with the HTML5 media player and Flash player or only with one of them? *https://www.youtube.com/html5/ Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Modified by cor-el

Question owner

I'll try that and get back to you

I'll try that and get back to you

Helpful Reply

It's set up to use HTML5 "whenever possible". It seems to start acting up whenever I upload a short video and try to watch it to make sure it loaded correctly, it worked fine right before this. It took me this long to reply as a computer crash made me have to reinstall Firefox, and then it worked again, with all the same plugins and themes

Edit: I downloaded a plugin that forces it to play with flash and not HTML5, and it works as it should now. no idea what the problem with HTML5 is

It's set up to use HTML5 "whenever possible". It seems to start acting up whenever I upload a short video and try to watch it to make sure it loaded correctly, it worked fine right before this. It took me this long to reply as a computer crash made me have to reinstall Firefox, and then it worked again, with all the same plugins and themes Edit: I downloaded a plugin that forces it to play with flash and not HTML5, and it works as it should now. no idea what the problem with HTML5 is

Modified by Evil