X
Tap here to go to the mobile version of the site.

Support Forum

Why do I get error message 'disallowed key characters' when I try to access some websites.

Posted

This has happened with two particular websites I've been trying to access. Both are in the same domain (.cam.ac.uk), so is it a problem with them or some setting on my computer?

This has happened with two particular websites I've been trying to access. Both are in the same domain (.cam.ac.uk), so is it a problem with them or some setting on my computer?

Additional System Details

Installed Plug-ins

  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Provides information about the default web browser
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Version 5.40.2.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Microsoft Lync 2010 Meeting Join Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 16.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:36.0) Gecko/20100101 Firefox/36.0

More Information

guigs 1072 solutions 11697 answers

Does this happen on other computers as well? If so, it is the website.

Does this happen on other computers as well? If so, it is the website.
cor-el
  • Top 10 Contributor
  • Moderator
17669 solutions 159840 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

If you use a bookmark then try to navigate to the page by starting from its main (home) page in case the bookmark is corrupted.

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes If you use a bookmark then try to navigate to the page by starting from its main (home) page in case the bookmark is corrupted. Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"