X
Tap here to go to the mobile version of the site.

Support Forum

how do I turn off Hello - its making my computer echo

Posted

I thought I would try Hello but now I can't get it to turn off and my computer is echoing Help please

I thought I would try Hello but now I can't get it to turn off and my computer is echoing Help please

Additional System Details

Installed Plug-ins

  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • DIRECTV Player Plugin
  • Provides information about the default web browser
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 16.0 r0
  • 5.1.30317.0
  • Web based SlingPlayer for streaming from Slingbox
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:35.0) Gecko/20100101 Firefox/35.0

More Information

Scribe 734 solutions 3497 answers

Hi, if really necessary, you can disable Hello by: Type about:config into the address bar, press Enter, accept the warning, scroll down to loop.enabled and double click on it to change 'Value' from True to False, then restart Firefox.

Hope that helps.

Hi, if really necessary, you can disable Hello by: Type '''about:config''' into the address bar, press Enter, accept the warning, scroll down to '''loop.enabled''' and double click on it to change 'Value' from True to False, then restart Firefox. Hope that helps.