X
Tap here to go to the mobile version of the site.

Support Forum

Firefox has slowed WAY down and many error messages that it is not responding - help please.

Posted

Firefox has slowed WAY down and many error messages that it is not responding - help please.

Firefox has slowed WAY down and many error messages that it is not responding - help please.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • Google Update
  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • Picasa plugin
  • Shockwave Flash 16.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • 5.1.30514.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:35.0) Gecko/20100101 Firefox/35.0

More Information

FredMcD
  • Top 10 Contributor
4307 solutions 60479 answers

https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster

https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix

https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding


Separate Issue; Your System Details shows;

Installed Plug-ins

Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620 Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638

Having more than one version of a program may cause issues.

Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac Then reinstall the latest version.

Flash Player Version 16.0.0.305
https://www.adobe.com/products/flashplayer/distribution3.html
Shockwave Director Version 12.1.7.157 http://get.adobe.com/shockwave/

'''https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster''' '''https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix''' '''https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding''' ------------------------------ Separate Issue; Your System Details shows; Installed Plug-ins Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620 Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638 Having more than one version of a program may cause issues. Grab the uninstaller from here: '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows]''' '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac]''' Then reinstall the latest version. Flash Player '''Version 16.0.0.305<br>https://www.adobe.com/products/flashplayer/distribution3.html''' Shockwave Director '''Version 12.1.7.157 http://get.adobe.com/shockwave/'''

I am having the same problems.

Firefox is quite slow to load and view pages with and I keep getting the "Firefox is not responding" message.

I have the latest version, plus the latest Adobe Flash Player, Shockwave Player, etc.

I am having the same problems. Firefox is quite slow to load and view pages with and I keep getting the "Firefox is not responding" message. I have the latest version, plus the latest Adobe Flash Player, Shockwave Player, etc.
FredMcD
  • Top 10 Contributor
4307 solutions 60479 answers

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?


If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? ----------------------- If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''