X
Tap here to go to the mobile version of the site.

Support Forum

I can't open private browsing windows or tabs

Posted

Hi,

I don't know why but I couldn't open my private browsing windows anymore. All the windows I open via Files > New Private Window are not the ones with purple masks.

Could you please let me know what went wrong? Do I have bugs in my system?

Please let me know what you think.

Thank you so much!

Sincerely, Su

Hi, I don't know why but I couldn't open my private browsing windows anymore. All the windows I open via Files > New Private Window are not the ones with purple masks. Could you please let me know what went wrong? Do I have bugs in my system? Please let me know what you think. Thank you so much! Sincerely, Su

Chosen solution

If you run Firefox in permanent Private Browsing mode (Never remember history) then you won't get the purple mask because all windows that are opened are automatically in PB mode.

  • Firefox > Preferences > Privacy > Firefox will: "Use custom settings for history": "Always use Private Browsing mode"
Read this answer in context 20

Additional System Details

Installed Plug-ins

  • 提供默认 Web 浏览器的信息
  • Version 5.40.2.0
  • 显示 Java applet 内容,或者,如果未安装 Java 则可显示占位符。
  • QuickTime 插件可让您观看网页上各种各样的多媒体内容。要获得更多的信息,请访问 QuickTime 网站。
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 16.0 r0

Application

  • Firefox 35.0.1
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:35.0) Gecko/20100101 Firefox/35.0
  • Support URL: https://support.mozilla.org/1/firefox/35.0.1/Darwin/zh-CN/

Extensions

  • Ebay Shopping Assistant by Spigot 2.0 ({A92BC493-FA5B-40a5-AFC8-6672926C9544})
  • Searchme 2.3 (searchme@mybrowserbar.com)
  • Slick Savings 3.5 ({84977DE9-1026-4508-B9A7-9116BDAAB098}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x6720
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x1002
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 4
  • numTotalWindows: 4
  • webglRenderer: ATI Technologies Inc. -- AMD Radeon HD 6970M OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
17477 solutions 157949 answers

Chosen Solution

If you run Firefox in permanent Private Browsing mode (Never remember history) then you won't get the purple mask because all windows that are opened are automatically in PB mode.

  • Firefox > Preferences > Privacy > Firefox will: "Use custom settings for history": "Always use Private Browsing mode"
If you run Firefox in permanent Private Browsing mode (Never remember history) then you won't get the purple mask because all windows that are opened are automatically in PB mode. *https://support.mozilla.org/kb/Private+Browsing *Firefox > Preferences > Privacy > Firefox will: "Use custom settings for history": "Always use Private Browsing mode"