Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Flash does not work in ff, but does in Chrome

  • 3 replies
  • 5 have this problem
  • 1610 views
  • Last reply by FredMcD

more options

I use win 8.1, ff 35.0.1, Shock wave flash 16.00.305. This problem has started in last week or two. On one occasion, I did get a 'adobe flash has crashed'. I did not write down the message. It has not happened that way again.

When I try to open videos, mainly YouTube, I get to page at YouTube, click on thumbnail, seeking to watch video; The page looks like it is coming up, but while square where video should be is not there.
Not actually 'greyed out' , but no pictures either.

I have searched and updated flash, updated video card drivers,, set up new ff profile. These were all suggested in my search. no go. Any ideas will be appreciated. Thanking you in advance. I will check for info tomorrow evening after school.

Chosen solution

Security Issue: Update your Flash Player v16.0.0.305
https://www.adobe.com/products/flashplayer/distribution3.html


If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

Read this answer in context 👍 0

All Replies (3)

more options

Chosen Solution

Security Issue: Update your Flash Player v16.0.0.305
https://www.adobe.com/products/flashplayer/distribution3.html


If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

more options

I updated Flash [again], no change, I tried to open Youtube videos after each step. I then tried all the other items in list in order except in the Adobe forum. I was unsure about redoing the 'mms.cfg ' file. I re-installed the flash player again, third time in two days. This time I have my videos back. Thanks. No idea why third time [ with Adobe] was the charm. Again Thanks.

more options

As long as it's fixed. Safe surfing.