X
Tap here to go to the mobile version of the site.

Support Forum

timed out websites

Posted

I have one webpage that times out as soon as I log into it. it is the job career site for my state. Other web services do not do this. I want to be able to use Mozilla

I have one webpage that times out as soon as I log into it. it is the job career site for my state. Other web services do not do this. I want to be able to use Mozilla

Chosen solution

Finally, wo your help I solved it. I we t i to options-security-settings-exceptions and put that website in and it seems to have worked. Am I going to encounter amy problems doing that?

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Citrix Online App Detector Plugin
  • GEPlugin
  • Google Update
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • CANON iMAGE GATEWAY Mycamera Plugin
  • Shockwave Flash 16.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.3.153
  • 5.1.31211.0
  • NPWLPG

Application

  • Firefox 35.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
  • Support URL: https://support.mozilla.org/1/firefox/35.0.1/WINNT/en-US/

Extensions

  • Norton Toolbar 2014.7.10.16 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (Inactive)
  • Search App by Ask 55.2 (toolbar_ORJ-SPE@apn.ask.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) G45/G43 Express Chipset
  • adapterDescription2:
  • adapterDeviceID: 0x2e22
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 2a94103c
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 50
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 10-15-2010
  • driverDate2:
  • driverVersion: 8.15.10.2226
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) G45/G43 Express Chipset Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4261 solutions 59658 answers
Does this happen with anyone trying to access the site, or just some? Can you post the link? No Personal Information Please ! ------------------- http://www.ehow.com/how_11385212_troubleshoot-reset-connection-firefox.html https://support.mozilla.org/en-US/kb/server-not-found-connection-problem https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message https://support.mozilla.org/en-US/kb/connection-untrusted-error-message '''http://kb.mozillazine.org/Error_loading_websites''' '''This Connection is Untrusted''' is sometimes caused because the computer system clock is wrong. Check the time / date / time zone settings.

Question owner

It is only this site, as soon as I log in it goes to this page and logs out.

It is only this site, as soon as I log in it goes to this page and logs out.
carbohydrates 2 solutions 30 answers

That isn't what FredMcD asked. Can *other people* log in to the site?

That isn't what FredMcD asked. Can *other people* log in to the site?

Question owner

No, others when they sign in it immediately says time out also.

No, others when they sign in it immediately says time out also.

Question owner

I can go to it on another browser but find that a pain in the a**

I can go to it on another browser but find that a pain in the a**
FredMcD
  • Top 10 Contributor
4261 solutions 59658 answers

Try another browser. If the problem is there also, then the site is the cause.

Try another browser. If the problem is there also, then the site is the cause.

Question owner

NO, it does not do it with another browser, but my browser now is Mozilla and this link is only one that does it. How can I get Mozilla to accept this link so I can sign in and not time out. It does not time out on any other browser

NO, it does not do it with another browser, but my browser now is Mozilla and this link is only one that does it. How can I get Mozilla to accept this link so I can sign in and not time out. It does not time out on any other browser

Question owner

I contacted them and this is what they have on their help pages. http://www.maine.gov/portal/help/about_cookies.html

For Firefox:

Firefox enables the use of cookies by default and doesn't allow turning them off.

I contacted them and this is what they have on their help pages. http://www.maine.gov/portal/help/about_cookies.html For Firefox: Firefox enables the use of cookies by default and doesn't allow turning them off.
FredMcD
  • Top 10 Contributor
4261 solutions 59658 answers

Criso said

Firefox enables the use of cookies by default and doesn't allow turning them off.

That is poorly written. There is no such thing. One can delete a cookie.

Type about:preferences#privacy <enter> in the address bar.

The button next to History, select Use Custom Settings.

Under History, turn on Accept cookies from sites and Accept third-party cookies.

At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.


Some disk and virus scanners can remove cookies. Tell them not to.

''Criso [[#answer-687993|said]]'' <blockquote> Firefox enables the use of cookies by default and doesn't allow turning them off. </blockquote> That is poorly written. There is no such thing. One can delete a cookie. Type '''about:preferences#privacy''' <enter> in the address bar. The button next to '''History,''' select '''Use Custom Settings'''. Under History, turn on '''Accept cookies from sites''' and '''Accept third-party cookies.''' At the bottom of the page, turn on '''Clear History When Firefox Closes.''' At the far right, press the '''Settings''' button. Turn on ONLY '''Cache''' and '''Form And Search History''' leaving the others off. ------------------ Some disk and virus scanners can remove cookies. Tell them not to.

Question owner

Followed all your instructions, still can't get past that page that times out.

Followed all your instructions, still can't get past that page that times out.

Chosen Solution

Finally, wo your help I solved it. I we t i to options-security-settings-exceptions and put that website in and it seems to have worked. Am I going to encounter amy problems doing that?

Finally, wo your help I solved it. I we t i to options-security-settings-exceptions and put that website in and it seems to have worked. Am I going to encounter amy problems doing that?
FredMcD
  • Top 10 Contributor
4261 solutions 59658 answers

If you run into any problem, just ask a new question.

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

If you run into any problem, just ask a new question. Hello, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.