X
Tap here to go to the mobile version of the site.

Support Forum

Video on youtube are blocked

Posted

Hi,

at my workplace we have some problems with firefox and youtube. Firefox often closes the session of the video in youtube, with IE and chrome this not appear. I tried many things:

- clean cache --> test ko - safe mode --> test ko - disable hardware accelerator in FF --> test ko - disable hardware accelerator in flash --> test ko - network.dns.disableIPv6 set true--> test ko - change value of "browser.sessionsstore.interval from default to 150000 --> test ko

Anybody can help me?

Thanks, Alessandro P.

Hi, at my workplace we have some problems with firefox and youtube. Firefox often closes the session of the video in youtube, with IE and chrome this not appear. I tried many things: - clean cache --> test ko - safe mode --> test ko - disable hardware accelerator in FF --> test ko - disable hardware accelerator in flash --> test ko - network.dns.disableIPv6 set true--> test ko - change value of "browser.sessionsstore.interval from default to 150000 --> test ko Anybody can help me? Thanks, Alessandro P.

Additional System Details

Installed Plug-ins

  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • Nitro PDF plugin for Firefox and Chrome
  • Shockwave Flash 16.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0

More Information

FredMcD
  • Top 10 Contributor
4229 solutions 59020 answers

Did Firefox close, or did it crash?

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

Did Firefox close, or did it crash? If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''