X
Tap here to go to the mobile version of the site.

Support Forum

I still cannot view flash players in firefox after uninstalling and reinstalling firefox and flash multiple times. how do i fix this issue perminantly?

Posted

I can go into chrome without any issues and watch any video without any problem. the second i get into firefox nothing works. i have had this issue on and off for years. i really do not see why you cannot fix this if everybody else can. i have uninstalled and reinstalled firefox and flash player multiple times. nothing seems to work. I am truly getting really tired of this same problem year after year, i stay with firefox because you are privacy conscience and are being more so consistently. i do not know what other details to tell you other than this just keeps happening and it is making it very tough to do anything on firefox when i cannot use a simple thing such as flash player. as i said, if the other browsers can fix this i see no reason why firefox cannot year after year. i hope there is a simple fix for this problem because it has basically halted a lot of my work on the net as i will no longer use google or microsoft. thank you

I can go into chrome without any issues and watch any video without any problem. the second i get into firefox nothing works. i have had this issue on and off for years. i really do not see why you cannot fix this if everybody else can. i have uninstalled and reinstalled firefox and flash player multiple times. nothing seems to work. I am truly getting really tired of this same problem year after year, i stay with firefox because you are privacy conscience and are being more so consistently. i do not know what other details to tell you other than this just keeps happening and it is making it very tough to do anything on firefox when i cannot use a simple thing such as flash player. as i said, if the other browsers can fix this i see no reason why firefox cannot year after year. i hope there is a simple fix for this problem because it has basically halted a lot of my work on the net as i will no longer use google or microsoft. thank you

Chosen solution

If you use extensions (Firefox/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • Content Blocker Extension
  • DivX Web Player version 3.2.4.1250
  • DivX VOD Helper Plug-in
  • Version 5.40.2.0
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • Online Banking Extension
  • Shockwave Flash 16.0 r0
  • Unity Player 4.5.3f3
  • Virtual Keyboard
  • iTunes Detector Plug-in

Application

  • Firefox 35.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
  • Support URL: https://support.mozilla.org/1/firefox/35.0.1/WINNT/en-US/

Extensions

  • Adblock Edge 2.1.8 ({fe272bd1-5f76-4ea4-8501-a05d35d823fc})
  • Adblock Plus 2.6.7 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Adblock Plus Pop-up Addon 0.9.2 (adblockpopups@jessehakanen.net)
  • anonymoX 2.4.6 (client@anonymox.net)
  • BetterPrivacy 1.68 ({d40f5e7b-d2cf-4856-b441-cc613eeffbe3})
  • Bluhell Firewall 2.5.0 ({6BB5760D-F97E-421B-AF5B-8457A90C3CED})
  • Dangerous Websites Blocker 4.5.3.8 (content_blocker_6418E0D362104DADA084DC312DFA8ABC@kaspersky.com)
  • Disconnect 3.15.3 (2.0@disconnect.me)
  • DuckDuckGo Plus 0.4.6 (jid1-ZAdIEUB7XOzOJw@jetpack)
  • Flashblock 1.5.18 ({3d7eb24f-2740-49df-8937-200b1cc08f8a})
  • Ghostery 5.4.1 (firefox@ghostery.com)
  • Lightbeam 1.2.1 (jid1-F9UJ2thwoAm5gQ@jetpack)
  • NoScript 2.6.9.11 ({73a6fe31-595d-460b-a920-fcc0f8843232})
  • Safe Money 4.5.3.8 (online_banking_69A4E213815F42BD863D889007201D82@kaspersky.com)
  • Virtual Keyboard 4.5.3.8 (virtual_keyboard_294FF26A1D5B455495946778FDE7CEDB@kaspersky.com)
  • WOT 20131118 ({a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7})

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0402
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 06111028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 1-29-2014
  • driverDate2:
  • driverVersion: 10.18.10.3412
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 3
  • numTotalWindows: 3
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: Yes
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4246 solutions 59390 answers

Firefox does not play videos. That is the job of the plugins.

Security Issue: Update your Flash Player v16.0.0.305
https://www.adobe.com/products/flashplayer/distribution3.html

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

Firefox does not play videos. That is the job of the plugins. Security Issue: Update your Flash Player '''v16.0.0.305<br>https://www.adobe.com/products/flashplayer/distribution3.html''' If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''

Modified by James

cor-el
  • Top 10 Contributor
  • Moderator
17470 solutions 157890 answers

Chosen Solution

If you use extensions (Firefox/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
If you use extensions (Firefox/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content. Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes