X
Tap here to go to the mobile version of the site.

Support Forum

"Update Flash" but I'm current!

Posted

Firefox is Blocking Flash and telling me that it's out of date and directs me to that Flash 11 vulnerability page. I'm running Flash 16, and when I checked for updates, it tells me I'm up to date. I upgraded from Firefox 34 to 35, and it didn't clear the condition. Flash is currently set to "Ask to activate" and the only available option Firefox will allow me to reset it to is "Never activate."

(Oh, and I took a screenshot of it, but it's not uploading.

Firefox is Blocking Flash and telling me that it's out of date and directs me to that Flash 11 vulnerability page. I'm running Flash 16, and when I checked for updates, it tells me I'm up to date. I upgraded from Firefox 34 to 35, and it didn't clear the condition. Flash is currently set to "Ask to activate" and the only available option Firefox will allow me to reset it to is "Never activate." (Oh, and I took a screenshot of it, but it's not uploading.

Additional System Details

Installed Plug-ins

  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • Shockwave Flash 16.0 r0
  • Npdsplay dll

Application

  • Firefox 35.0.1
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:35.0) Gecko/20100101 Firefox/35.0
  • Support URL: https://support.mozilla.org/1/firefox/35.0.1/WINNT/en-US/

Extensions

  • Adblock Plus 2.6.7 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Adblock Plus Pop-up Addon 0.9.2 (adblockpopups@jessehakanen.net)
  • DownThemAll! 2.0.18 ({DDC359D1-844A-42a7-9AA1-88A850A938A8})
  • Easy Youtube Video Downloader Express 7.37 ({b9acf540-acba-11e1-8ccb-001fd0e08bd4})
  • Flash Video Downloader - YouTube HD Download [4K] 6.9.3 (artur.dubovoy@gmail.com)
  • Save as PDF 1.5 (save-as-pdf-ff@pdfcrowd.com)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)
  • SearchPredict 1.0.1.0 (searchpredict@speedbit.com) (Inactive)
  • SPEEDbit Video Downloader 3.2.0 ({0329E7D6-6F54-462D-93F6-F5C3118BADF2}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Mobile Intel(R) 945 Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x27a2
  • adapterDeviceID2:
  • adapterDrivers: igxprd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 01c21028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'6.1400.1000.5218']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 2-15-2008
  • driverDate2:
  • driverVersion: 6.14.10.4926
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'6.1400.1000.5218']
  • numTotalWindows: 2
  • webglRendererMessage: [u'tryNewerDriver', u'6.1400.1000.5218']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
finitarry 251 solutions 3421 answers

The current version is 16.0.0.296. Is that the exact version you have? If not, you can get the latest version here:

The current version is 16.0.0.296. Is that the exact version you have? If not, you can get the latest version here: * http://www.adobe.com/products/flashplayer/distribution3.html
FredMcD
  • Top 10 Contributor
4224 solutions 58957 answers

The last sub versions have security issues.

The last sub versions have security issues.
finitarry 251 solutions 3421 answers

That Adobe page says: "Flash Player 16.0.0.296 (Win and Mac)". From that, I gather that it is the latest version.

That Adobe page says: "Flash Player 16.0.0.296 (Win and Mac)". From that, I gather that it is the latest version.