Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox and adobe flash eat up my cpu when I try to play certain games on pogo

  • 1 reply
  • 1 has this problem
  • 8 views
  • Last reply by FredMcD

more options

I have Firefox 35.0.1 and Shockwave Flash 16.0.0.296 - both are the latest version. I have Win 7 64 bit Netbook I have been trying to fix this for a week now. I have taken off peer networking, I have gone through the gambit of flash settings I have updated everything I have taken out old versions I tried to add protected mode to the mm.cg file (not sure I have the right letters here ) the file is found in : Windows 64bit: C:\windows\syswow64\macromed\flash It was a solution given to this problem in the past. However my file won't let me add anything, keeps saying access denied. (Even though I am signed in on an admin account.

I just want to play a little SCRABBLE

All Replies (1)

more options

Update your Flash Player v16.0.0.296
https://www.adobe.com/products/flashplayer/distribution3.html

Firefox uses too much memory (RAM) - How to fix This article describes how to make Firefox use less memory to make it run faster and prevent crashes.


If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also: